1. Farsheed Shastri's Avatar

    I tried something crazy yesterday. I tried to load Cyanogenmod on my galaxy nexus. unfortunately I had copied one of the nightly update files instead of a stable version.

    so the install did'nt work and I did a factory reset from recovery mode. Now the computer doesn't even recognize my phone any more, when I connect it via USB.

    and my phone is stuck on the google screen when I try to turn it on. Please help...

    01-23-2014 09:37 AM
  2. VDub2174's Avatar
    Welcome to AC!!

    Before trying to load CM onto your GNex did you make a backup?
    01-23-2014 10:39 AM
  3. Farsheed Shastri's Avatar
    no .. I had a backup img from a few mths back .. but when I tried to restore it gave me MP5 format error

    so I'm screwed .. I can't get my computer to detect it so I can't even sideload anything .. anyone have any ideas?

    please help
    01-23-2014 03:45 PM

Similar Threads

  1. Galaxy Gear wont charge or turn on
    By ginoancona in forum Samsung Galaxy Gear
    Replies: 4
    Last Post: 01-01-2015, 11:56 PM
  2. Nexus 5 Headphones with Mic
    By sheppy1 in forum Google Nexus 5
    Replies: 14
    Last Post: 05-25-2014, 08:47 AM
  3. Connecting SD card from camera to Tab 3
    By Nick_1020 in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 01-23-2014, 05:16 PM