1. big-ted's Avatar
    So, interesting problem. Droid Razr HD LTE on Rogers Canada, running Jelly Bean 4.1.2...

    EVERY time I install or perform an OTA update of ANY app, the download and installation process 'completes successfully', then I am immediately given the notification 'Unfortunately XXX has stopped responding', where XXX is the app just installed updated. I will repeatedly receive this notification until I turn off and restart the phone. For reasons that may or may not be related, the reboot success rate is ~ 50%, with a successful reboot taking ~ 25 minutes. Needless to say, this is making using my phone very frustrating. For now I have everything working and have disabled all updates, but this is obviously not an ideal solution.

    Phone has never been rooted. Performing factory reset via boot menu has not solved the problem. Clearing cache and performing factory reset has not solved the problem. I'm at a loss. Right now my only hope is that Rogers hurries up and rolls out the KitKat update and that solves the problem...

    Any help would be very much appreciated!
    11-13-2014 01:38 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you factory reset, did apps automatically reinstall? Try doing another factory reset, and stop any apps from installing automatically. Then start installing apps one by one, and see if it works ok. If the problem recurs, make a note of which app you just installed--maybe that's the culprit.
    11-14-2014 01:01 AM
  3. big-ted's Avatar
    I was given the option of automatically re-installing apps, to which I said yes. I've just done another factory reset and intend to say no when given the option, but I'm skeptical it'll help. The phone still takes ~30 minutes to reboot even immediately following the factory reset, even before I've logged in and started setting my profile...

    Just waiting for it to boot up now...!!
    11-20-2014 07:03 PM
  4. big-ted's Avatar
    still waiting...
    11-20-2014 07:28 PM
  5. big-ted's Avatar
    It never did start successfully. Picked up a Nexus 5 last night instead...
    11-21-2014 12:22 PM

Similar Threads

  1. Replies: 31
    Last Post: 01-20-2017, 04:13 PM
  2. Software Update Draining Battery
    By NayNoya in forum Samsung Galaxy S4 Mini
    Replies: 6
    Last Post: 11-26-2014, 06:17 AM
  3. HTC lollipop update
    By connorp12 in forum HTC One M8
    Replies: 33
    Last Post: 11-18-2014, 04:03 PM
  4. Removing Icons for Apps you don't have installed
    By lj_kearny in forum Samsung Gear S
    Replies: 2
    Last Post: 11-14-2014, 09:23 AM
  5. App works on phone, but not on tablet with same settings
    By UFlisaj in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 11-13-2014, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD