1. lawdawg1942's Avatar
    Hi guys, In Kitkat when i got a service call the phone number would be in the email. I would touch the phone number and it would transfer it to the dialer. In Lollipop this is not the case. I have not been able to find a setting for this yet. Does any body know?

    11-20-2014 05:00 PM
  2. courtneyftw's Avatar
    What does happen when you tap the phone number? Does it default to another app or does something else happen?
    11-20-2014 05:15 PM
  3. lawdawg1942's Avatar
    Nothing happens at all. If i double tap it zooms. If i hold it gives me the option to select text and copy it but thats kind of annoying especially when your on the road. Hefty fine here for that.
    11-20-2014 05:21 PM
  4. courtneyftw's Avatar
    Did you install the OTA update? Did any app updates follow? Not sure if it's related to the app or the OS.
    11-20-2014 05:31 PM
  5. lawdawg1942's Avatar
    I have done a factory reset and set every thing up fresh and it still does it.
    11-20-2014 05:32 PM
  6. courtneyftw's Avatar
    It's possible it may just be an issue with the app compatibility at the moment. I'm not sure if anyone else is experiencing the same issue. I haven't seen any other similar posts here, anyway.
    11-20-2014 05:34 PM
  7. lawdawg1942's Avatar
    So i have tried installing a different email program and the problem still persists. If i type a phone number in hangouts it grabs it when tapping. Im guessing the dialer app is not searching for numbers in emails.
    11-21-2014 01:23 PM
  8. lawdawg1942's Avatar
    Has any body else run into this?
    12-04-2014 07:05 PM
  9. daihard2008's Avatar
    Has any body else run into this?
    I just did. I read your mail and decided to try it myself. GMail worked fine, but not Inbox. In GMail, the phone number showed up as a link, which I was able to click to invoke the dialler app. In Inbox, the phone number was nothing but a text line. I clicked on it, but nothing happened.
    12-04-2014 07:51 PM

Similar Threads

  1. Not getting Lollipop 5.0 on Nexus 7?
    By dzimmerman33 in forum Legacy Android & Other OS's
    Replies: 22
    Last Post: 11-22-2014, 09:46 AM
  2. [Free] Nyan Cat Puzzle in Google Play Store
    By evilcopter in forum Android Games
    Replies: 4
    Last Post: 11-21-2014, 05:53 PM
  3. Error when attempting to take a picture
    By Issemann in forum Sony Xperia Z3 Compact
    Replies: 2
    Last Post: 11-21-2014, 11:47 AM
  4. Problem upgrading to 5.0 on Nexus 5
    By Aleksandr Permyashkin in forum Ask a Question
    Replies: 2
    Last Post: 11-20-2014, 07:43 PM