1. Mike Hersee's Avatar
    Hi, I have a MID-756, also known as an F900, Quadcore A33, with Android 4.4.2. A bog-standard cheap tablet, but having installed a 10,000mah battery, quite a useful device that lasts for several days.

    The performance isn't super-sparkly and it does appear to run out of some types of memory sometimes, with browsers prone to shutting down without warning when reading newspaper websites. So I purchased Link2SD Pro and moved as many things as possible to the internal SD card. This also allows you to set some system programs as user programs, which then enables you to move them to the SD card as well, which is very useful.

    I also did this with google play store and google play services, and that is when it went wrong, as google play store no longer worked. Based on things other people suggested, I tried various things like clearing caches, but that didn't work. I tried to use the browser to go to the play store and update them, but it said things like, "App will be installed later" - but which never happened. I tried to download google play services and play store APK's, and after deleting the originals I installed them from the APKs. It nearly worked - it got to checking permissions, but instead of starting the download progress bar it said, "Unfortunately google play store has stopped", or words to that effect. Based on one suggestion I tried clearing the data for services and google services framework, and then it wouldn't even connect to the store at all.

    So I saved important things and then did a factory reset, under the naive impression that it would restore it to how it had arrived. I discovered that it only clears user data and programs, and does not restore system apps that you've stupidly deleted. Having reinstalled the play services and play store from the downloaded APK's it still wouldn't actually download anything as it failed at the progress bar stage.

    The other thing is that after doing a complete reset the keyboard became chinese, and having to use the old 'Nokia' way of entering English using a numeric keypad is a nuisance.

    I've tried to download the gapps file, saving it on an external SD card and installing it on its own as suggested by one person, even going to the Pico version and each time I get "E: Error in /tmp/sideload / package.zip (status error 255)", which apparently means not enough memory according to one person.

    I have looked for a custom ROM to install from scratch, but there don't appear to be any for this model. I considered reinstalling the original ROM I downloaded (exdroid4.4.2_r2-a33-v2.0) but I haven't found a mid-756 driver file so my understanding is that it is highly likely to fail. I've never actually done a ROM replacement on a tablet before.

    I'm feeling I've right royally screwed my tablet. I know it wasn't that expensive, but it is pretty useful with the massive battery so I'd appreciate any pointers to help fix it :-)

    Mike
    12-06-2016 12:21 PM

Similar Threads

  1. How would you rate the Honor 8 on a scale of 1-10?
    By James Falconer in forum Honor 8
    Replies: 43
    Last Post: 12-21-2016, 09:00 AM
  2. New Update wrecked my phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-06-2016, 04:14 PM
  3. Replies: 1
    Last Post: 12-06-2016, 02:01 PM
  4. Replies: 0
    Last Post: 12-06-2016, 12:13 PM
  5. Replies: 0
    Last Post: 12-06-2016, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD