1. shadowsjc's Avatar
    Have had this issue for a couple of days now. My gmail is not automatically receiving emails. I'll have to open the app and manually refresh, and then i'll get emails that are 10-15 mins old.

    Currently traveling abroad so I have airplane mode on all day, and i am connected to wifi. Does anyone know if this would affect the sync schedules?

    Note this only happens sometimes - other times i'll get emails right away. it's pretty odd and annoying
    09-24-2013 08:41 AM
  2. Gary Friderichsohn's Avatar
    I have different emails in the "inbox" of my laptop than I do on my phone. Do not know why this should be happening.
    09-24-2013 09:43 AM
  3. shadowsjc's Avatar
    to add some more info: when i go to settings -> accounts -> google, it keeps saying "sync error". On the bottom it says "sync is currently experiencing problems. It will be back shortly"
    09-24-2013 09:44 AM
  4. TrekkieMonster's Avatar
    I was having this same problem (with the same error message), but it only affected my gmail contacts; not mail itself. I Googled it, and found that this is a "known issue" with 4.2, apparently. There is actually a specific app called "Contacts Sync Fix" that did the trick for me. A quick Googling resulted in this thread with a suggested "fix" in the last post. Don't know if it will help. Good luck.
    09-24-2013 02:27 PM
  5. shadowsjc's Avatar
    Thanks, i tried that this afternoon, hopefully it works!
    09-24-2013 05:33 PM
  6. TheSkipperCDB's Avatar
    I was having this same problem (with the same error message), but it only affected my gmail contacts; not mail itself. I Googled it, and found that this is a "known issue" with 4.2, apparently. There is actually a specific app called "Contacts Sync Fix" that did the trick for me.
    I had the same issue, and the "Contacts Sync Fix" worked for me too. Yay! Thanks!
    09-29-2013 10:17 AM
  7. bishop808's Avatar
    I deleted my account, powered down, restarted then setup my account again. Now it syncs perfectly.

    Posted via my bad azzzz LG G2
    dav leda likes this.
    09-29-2013 12:54 PM
  8. shadowsjc's Avatar
    Contacts sync fix from the market seems to have done the trick. Thanks!

    Sent from my Verizon LG G2
    09-29-2013 05:50 PM
  9. Natalia McMahan's Avatar
    I 've been having this problem for over a week, just tried to use ,,contacts sync fix'' but it says ,,is incompatible with my device'' I uninstalled before and downloaded from google store again, then Play store stopped working too, I cleared data cache ....nothing works. And also it keeps asking for ,,google sign -in'' and it says all the time ,,wrong password'' (this pass of course works on laptop).
    Anyone?
    thank you very much
    11-23-2013 10:19 AM
  10. dav leda's Avatar
    i deleted the google account in settings and then added it again and now it syncs fine.
    02-06-2014 04:56 PM

Similar Threads

  1. Replies: 8
    Last Post: 09-28-2013, 07:24 PM
  2. Texts not showing up when
    By Darren Lumpkins in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 09-24-2013, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD