08-11-2011 07:42 AM
33 12
tools
  1. shortyjacobs's Avatar
    Really? I have no lag, (Drew's CM7, OCed to 787).
    08-09-2011 06:13 PM
  2. xplode196's Avatar
    Swiftkey X is nicer and all, but the lagg gets really annoying.

    Something to do with our phones?
    Yeah I never experienced any lag man
    08-09-2011 08:48 PM
  3. Jessicalt1's Avatar
    I also don't have any lag. I get more lag with Swype.
    08-10-2011 08:10 AM
  4. the_mastermind's Avatar
    I hate my phone

    I dont know, maybe its my phone but i always felt like the older Swiftkey was faster and smoother for me.
    08-10-2011 02:42 PM
  5. tirith's Avatar
    I hate my phone too....

    never get any lag unless i'm using it as a hotspot and doing a bunch of stuff with it...

    i need to get around to reinstalling swype on drew's cm7...
    08-10-2011 05:20 PM
  6. the_mastermind's Avatar
    I also don't have any lag. I get more lag with Swype.
    Yeah I never experienced any lag man
    I hate my phone too....

    never get any lag unless i'm using it as a hotspot and doing a bunch of stuff with it...

    i need to get around to reinstalling swype on drew's cm7...
    Maybe i need to swtich to cm7 lol i'm just afraid that it wont be stable and reliable as reborn.
    08-10-2011 05:54 PM
  7. tirith's Avatar
    currently running drew's cm7, and i've only had it restart on me... twice, once because i maxed out the OC and the other because i started hotspot the first time (it warns you right there)

    i was running reborn recently, however, switched back to CM7 because i miss the GB text indicator arrow thing....
    08-10-2011 08:49 PM
  8. Jessicalt1's Avatar
    Maybe i need to swtich to cm7 lol i'm just afraid that it wont be stable and reliable as reborn.
    I'm on Reborn 2.2.4
    08-11-2011 07:42 AM
33 12
LINK TO POST COPIED TO CLIPBOARD