1. AC Question's Avatar
    Everytime i type in anything and i try to back space over a letter, it works but then the letter reappears. i have to hit x and restart anything i type. i have a lg v10 with marshmallow 6.0. also the speech to text on my Gboard is no where to be found. I followed the directions on the internet on how to get to it and it does not exist.
    03-07-2017 04:51 PM
  2. kixfan's Avatar
    I didn't care for the stock keyboard so I switched to Swiftkey beta. I would try a different keyboard and see if it still does this. If not then it sounds like a setting messed up somewhere. Have you tried the clear cache and/or data method to fix this yet? Usually that will clear up any glitches. It's worth a try first.
    03-08-2017 08:08 AM
  3. fwaits's Avatar
    Yep I'm also a SwiftKey Beta user. Lots of options/themes.
    03-09-2017 05:39 PM
  4. pdaniel219's Avatar
    I've been using Swiftkey for years. I recently tried the G board. It's great too, but missing a couple of things. You should give either one of these a try and see if it fixes your problem.
    03-10-2017 08:50 AM

Similar Threads

  1. How do I take off unfortunately your Samsung keyboard stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-2017, 01:35 PM
  2. Replies: 1
    Last Post: 03-07-2017, 05:04 PM
  3. How do i fund my clipbiard
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 04:57 PM
  4. Problems with 7.0 on my Samsung Galaxy S7 Edge
    By Martin5005 in forum General Help and How To
    Replies: 1
    Last Post: 03-07-2017, 04:26 PM
  5. Replies: 1
    Last Post: 03-07-2017, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD