1. Rachel Anderson's Avatar
    i own a cheap phone... firefly_s100.. it has a mt6572 processor, dual core, arm cortex-a7, 1.30 ghz.. i tried rooting my phone but the rooting app said theres no need to cause my phone is already rooted... i tried to verify it with root checking aps and they all said the same thing,. but WTF??? i still cant use my apps that require root access.. can anyone please help me??
    11-13-2013 12:34 PM

Similar Threads

  1. Root for Alcatel OT Evolve?
    By edrick020 in forum Alcatel One Touch Evolve
    Replies: 3
    Last Post: 02-05-2014, 04:22 AM
  2. This is a tough one. Need your help.
    By longtime44 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 11-14-2013, 05:45 PM
  3. Help please! Note 2 won't turn on after a fall
    By Maanoonaa in forum Samsung Galaxy Note 2
    Replies: 6
    Last Post: 11-14-2013, 04:44 PM
  4. Apn/lte help
    By FASTEDDIE427 in forum HTC First
    Replies: 1
    Last Post: 11-13-2013, 07:20 PM
  5. Can't update apps or move apps to sd card
    By Jamie7 in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 11-13-2013, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD