1. DavidP333's Avatar
    Recently bought a Moto G5. Really pleased with it but incoming voice seems very quiet even though the side switch is set to full. Any suggestions?
    09-07-2017 02:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved from the Moto G (2016) forum (which is for the Moto G4) to the G5 forum.

    Is it also too soft if you use a wired or Bluetooth headset?
    09-07-2017 02:42 PM
  3. acejavelin's Avatar
    Recently bought a Moto G5. Really pleased with it but incoming voice seems very quiet even though the side switch is set to full. Any suggestions?
    Who is your carrier in what country? What device and Build number specifically, look in Settings - About Phone - Regulatory Information and note the XT16XX number, and in Settings - About Phone and scroll to bottom and note the Build number (NPN{something})?

    There are some known issues with Verizon currently on this device and low volume/quality, and some VoLTE carriers as well. Moto is aware of it and is actively testing new firmware updates to rectify the issue.
    09-07-2017 09:09 PM
  4. DavidP333's Avatar
    Hi Ace Javelin

    Carrier Tesco (O2)
    Country UK
    Model XT1675
    Build NPP 25.137.15

    Thanks
    Dave
    09-08-2017 05:42 AM
  5. DavidP333's Avatar
    Hi B Diddy
    Much better with wired headset
    thanks
    Dave
    09-08-2017 05:52 AM
  6. B. Diddy's Avatar
    Since it's a brand new phone, I assume there hasn't been enough time for debris to build up in the earpiece speaker opening.

    It's difficult to know if it's abnormally quiet from a forum post -- do you know anyone else with a G5 that you can compare with? You could also try toggling VoLTE (aka Advanced Calling, HD Voice, Enhanced 4G) on or off, depending on what it's set to now.
    09-08-2017 10:47 AM
  7. acejavelin's Avatar
    The official Lenovo forums has a thread over 150 posts long regarding low volume... https://forums.lenovo.com/t5/Moto-G5...r/td-p/3664713

    Personally, I am on AT&T in the US and have not experienced any noticeable reduction of audio from my previous phones, but then again AT&T does not support VoLTE on retail devices that are not AT&T branded.
    B. Diddy likes this.
    09-08-2017 10:05 PM
  8. B. Diddy's Avatar
    The official Lenovo forums has a thread over 150 posts long
    Wait, there are other forums besides AC?
    acejavelin and DavidP333 like this.
    09-08-2017 10:10 PM
  9. DavidP333's Avatar
    I see what you mean. Will take my phone back to the store. Shame because nice phone apart from not being able to hear lol
    thanks
    09-11-2017 07:57 AM
  10. bennor3814's Avatar
    One workaround suggested in the Lenovo support forum is to put the phone into speaker phone mode and turn the speaker volume down.

    There is also a post or two over there that detail which file in the firmware to edit after rooting the phone to bump up the volume of the earpiece.

    For most calls I don't have a problem with the low volume. Every once in a while I do have the issue and resort to the speaker phone and turning the volume down. In that Lenovo thread I posted my informal comparison of the max volume of a Droid Mini and the G5 Plus to show that the G5 Plus has a lower max volume than my previous phone, the Droid Mini.
    DavidP333 likes this.
    09-13-2017 05:26 PM
  11. DavidP333's Avatar
    Thanks for that bennor. Finally lost patience with it in busy city centre this week. Only require the basics on a phone preferring laptop or pad for other stuff. Now changed under cooling off period for cheap Galaxy J3. See how that goes.
    09-14-2017 04:18 AM
  12. BobInJCKS's Avatar
    Fix for MOTO G5 Plus Phone Volume - Simple Setting Change
    Click Green Phone Icon to get to the main Phone menu.
    Open Settings (3 vertical dots upper right corner)
    Select Settings then select Calls then Uncheck the Voice Privacy box [ ]
    This will fix your telephone volume problem by deactivating the DEFAULT Volume Privacy buffer
    If you would like a tad more volume:
    From the Call setting menu Go back one page to the Settings menu
    Select Accessibility and checkmark the Turn on hearing aid compatibility box [x]
    If you are having problems keeping any volume control level from falling from 100% back to 75%,
    simply hold the volume dot at 100% and simultaneously select [OK] in the excessive volume message.
    Hope this helps. Bob
    12-28-2017 05:53 PM

Similar Threads

  1. TAP on my cell phone
    By UCLAMouse in forum Ask a Question
    Replies: 7
    Last Post: 09-17-2017, 04:04 AM
  2. Phone won't connect to pc and notification bar don't work.
    By PaigeBettis in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2017, 02:44 PM
  3. Messages says unopened but they all are opened
    By Tara Arnold1 in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2017, 01:17 PM
  4. Has voice-to-text become almost unusable?
    By Massimo Boninsegni in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2017, 01:04 PM
  5. Messages says unopened but they all are opened
    By Tara Arnold1 in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2017, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD