1. zwack_42's Avatar
    Hi all,

    I have a problem installing CyanogenMod 10.2 on my Defy. First it took me a bit, but I managed to install the official / stable Cyanogenmod 7 for the device, following this instruction:
    wiki.cyanogenmod.org/w/Install_CM_for_jordan

    I was pleasantly surprised at how smooth and fast it operated on the Defy, so I thought why not try installing 10.2 while I'm at it. I downloaded 'cm-10.2-20131030-NIGHTLY-mb526.zip' from QWuarx' site, and because I had previously installed bootmenu and ClockworkMod Recovery, I thought I can go straight to 'Installing CyanogenMod from recovery'.

    So I booted to Recovery Mode, did the wipe data/factory reset, and after that was finished, tried to reboot. Unfortunately, the Defy displayed the Cyanogen version of the Google logo (same as it does when booting Cyan normally), then remained stuck at that. I tried several times, with always the same result.

    Is there a way I can check the SD card if CWMR is installed correctly, or repair the installation? I can't do it the same was as I did the first time, because the phone is dead, but I have an adapter to insert the card into my PVC directly - if that helps any.
    05-10-2015 05:02 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-19-2015, 11:58 AM
  2. Replies: 1
    Last Post: 05-10-2015, 08:18 AM
  3. Why doesn't my Galaxy Note 4 phone screen darken?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 05-10-2015, 12:38 AM
  4. Replies: 1
    Last Post: 05-10-2015, 12:05 AM
  5. Replies: 1
    Last Post: 05-09-2015, 10:23 PM
LINK TO POST COPIED TO CLIPBOARD