1. erickrocks1126's Avatar
    Hey all! Encountered a "problem" on my newly rooted Droid Devour. Everything else works just fine, but when I went into Settings and tried to open Accounts, I get "Sorry! The application Settings (process com.android.settings) has stopped unexpectedly. Please try again." and the Force Close Button is there.

    Basically, I can't "access" the account I have linked to the phone. I've searched and found other phones that are rooted with the same issue, but not for the Devour. Any of you other rooted Devour owners have the same problem. Any known fixes?

    Otherwise the Devour works just great (I can click into anything else in the Settings menus).
    01-29-2012 08:44 AM
  2. MofoMan2000's Avatar
    The Motoblur bypass will do this. If you didn't do that, then it may be because something changed in one of the accounts that blur doesn't like (I had blur constantly crash on me after syncing up my Facebook account, one of the main reasons I figured out the bypass process).

    This phone was always pretty lousy, and the fact that Verizon updated it only once never helped.
    01-29-2012 08:25 PM
  3. erickrocks1126's Avatar
    Thanks. I figured it did since the permanent bypass had us delete a settings .apk/.odex. Only way I to fix would be to re-install those files, but then I'd have to keep doing the ##BLUROFF bypass each time I turn the phone on again. Oh well...only thing why I'd want to access the linked account is to remove my gmail account linked to the phone in case I ever decide to pass the phone along. Guess I'd need to find the orignal settings files if I ever wanted to restore them to let me get back into accounts and delete my account link to the phone.
    01-31-2012 01:41 PM
  4. erickrocks1126's Avatar
    Ok, so I tried reinstalling the Setup-release.apk and .odex file which from what I can tell were the only files deleted in the MOTOBLUR permanent bypass. But when I rebooted, it still booted up bypassing the MOTOBLUR activation screen; I went in and checked and the files were there in the /system/app folder from which they were originally deleted. So...my proposed process above didn't work. Anyone have any other suggestions? Will a factory reset while rooted and permanent MOTOBLUR bypassed brick the phone?
    02-04-2012 03:32 PM
  5. MofoMan2000's Avatar
    A factory reset shouldn't brick the phone. But if you do wind up with a phone that won't start up, flashing the SBF file is always a fix. It's a great way to start again from square 1 without worry of ever permanently breaking your phone.
    04-24-2012 08:20 PM
  6. Sanna Henna's Avatar
    please help me
    05-13-2013 12:42 PM
LINK TO POST COPIED TO CLIPBOARD