1. SteelPython's Avatar
    So I updated my phone (Turbo 2) to the latest OTA patch yesterday. No issues with the update, things seem to run smooth, all good.

    After shuffling through the settings I found under display settings that I could change my display size to small. Once again did that, no real issues.

    Today I was taking a few photos and I tried to switch to the front facing camera and it wouldn't change. The button was there but it would just take a picture instead of switching cameras. Then I tried taking a video, same thing, it would take a picture as if I was just pressing the screen. When I switched the display size back to normal, it would work properly. I tried the same setting on my wife's droid 2, and was able to replicate the bug.

    Have you guys come across this?! Would be nice to find a fix for it.

    Sorry for the long post.

    tl:dr camera won't change to front facing or take video when display size is set to small.
    02-28-2017 07:00 PM
  2. rdjr74's Avatar
    Yes it's one of the first things I noticed. Looks like a moto issue that needs to be optimized to work with this feature.
    03-01-2017 12:01 PM
  3. Hanko's Avatar
    Ditto here...
    03-07-2017 05:45 PM
  4. jrollema2's Avatar
    I can confirm the same bug with the camera app on the Droid Turbo 2. The front/back camera switch and the video start button do not work. I can also confirm that it does happen when the Display>Display Size is set to small (which I like the appearance of nougat better personally) or large but works fine when set to default. I did try the "reset phone" in the settings with no change. I guess I'm stuck waiting for another update.
    03-09-2017 11:45 PM
  5. dominusdemonum's Avatar
    When I encountered the problem I thought I had messed up my phone with someone new app. Kudos to you for pinpointing the reason. Has Motorola decided to roll out a fix for this yet? I can't seem to find any source that says they're on it.
    04-05-2017 03:20 PM
  6. doogald's Avatar
    When I encountered the problem I thought I had messed up my phone with someone new app. Kudos to you for pinpointing the reason. Has Motorola decided to roll out a fix for this yet? I can't seem to find any source that says they're on it.
    They know about the issue, and pulled the update because of this and other issues. No word on timing for another update yet.

    See https://forums.lenovo.com/t5/DROID-T...s/td-p/3608387
    Al Feakins likes this.
    04-05-2017 05:41 PM
  7. dominusdemonum's Avatar
    Thanks, I'm watching that conversation
    04-07-2017 09:17 AM
  8. 2S2's Avatar
    I've experienced this exact issue. After reading what everyone posted, I decided to check some of my settings. I discovered I had changed my display size prior to changing my text size. Once I returned both to their default settings, the camera worked as it is expected. Unfortunately, for now, the font size must remain standard, but my camera has the full functionality back. Many thanks to all who post here.

    Moto Droid Turbo 2
    04-09-2017 03:20 PM
  9. BomjusDroidMan's Avatar
    I've experienced this exact issue. After reading what everyone posted, I decided to check some of my settings. I discovered I had changed my display size prior to changing my text size. Once I returned both to their default settings, the camera worked as it is expected. Unfortunately, for now, the font size must remain standard, but my camera has the full functionality back. Many thanks to all who post here.

    Moto Droid Turbo 2
    This fix it for me!! Thanks!!!
    08-08-2017 05:32 AM
  10. DIY_Android's Avatar
    I can confirm the same bug with the camera app on the Droid Turbo 2. The front/back camera switch and the video start button do not work. I can also confirm that it does happen when the Display>Display Size is set to small (which I like the appearance of nougat better personally) or large but works fine when set to default. I did try the "reset phone" in the settings with no change. I guess I'm stuck waiting for another update.
    I as well confirm this "bug" on the Droid Turbo 2. My aunt took her phone to a Verizon corporate store and they were clueless! So they replaced it. After receiving it, I set it up and it worked the way it should and then just yesterday she said it's not working again. :-

    I read about the display setting and switched from large to default and bingo, it WORKED!

    I suppose this will be the the chosen fix for it until it gets addressed in a future update. Who would think changing the font size would break the camera functionality??

    Thank you for posting, I joined just for this.
    08-27-2017 10:50 AM
  11. doogald's Avatar
    It is absolutely ridiculous that this bug hasn't been fixed yet.
    08-28-2017 08:25 PM
  12. pflumingo's Avatar
    I just did a "Security" update that Verizon pushed out, and it FIXED this issue for me. I had the exact same thing, looked like the buttons were there, but would just snap a picture. It seems this "security" update being pushed now fixes this issue. it took me to system 25.216.2.kinzie_verizon.verison.en.US Build number NCK25.118-10.2 just FYI...
    doogald likes this.
    09-06-2017 07:55 AM

Similar Threads

  1. Anyone noticing camera speed degrading?
    By camaroz1985 in forum Google Pixel & Pixel XL
    Replies: 6
    Last Post: 03-06-2017, 11:16 AM
  2. black themes for nougat
    By Abbers727 in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 03-01-2017, 09:34 AM
  3. V8 Mini Camera
    By belodion in forum ZTE Blade V8 Lite & V8 Mini
    Replies: 0
    Last Post: 02-28-2017, 06:40 PM
  4. Affordable Nougat
    By belodion in forum ZTE Blade V8 Lite & V8 Mini
    Replies: 0
    Last Post: 02-28-2017, 06:30 PM
  5. Replies: 0
    Last Post: 02-28-2017, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD