1. peaceablegarden's Avatar
    Hi and thanks in advance for the help. New to forum, new to Droid and Android. I just received my new phone on Friday. Installed Facebook app with no problems. Tried to install outlook.com app and some other apps with no luck. I get the message ".... will be installed on your device soon". When I go to Google Play, it shows the app has been installed but it does not show up on the phone anywhere. Baffled. Completely. Thanks again.
    03-23-2014 12:34 PM
  2. Westiemom's Avatar
    When you go into your Settings and then tap "Apps" can you scroll thru those and see them there? That would tell you if they're actually on your phone or not.
    Also, did you try to install from your computer or any other device instead of from your phone? Not that you can't do that but sometimes you don't get it right away that way. You should but I've experienced delay before installing from my iPad and it sending to my phone.

    Sent from my XT1080 using AC Forums mobile app
    03-23-2014 12:52 PM
  3. peaceablegarden's Avatar
    Thanks for the quick reply. Yes, I have checked in the settings, apps section. They are not there. I initially tried installing using wifi, and trying to troubleshoot, tried installing by connecting through my pc today. Delay for this means now well over 24 hours. I've been at this since yesterday morning.
    03-23-2014 01:16 PM
  4. Westiemom's Avatar
    There's something blocking installation. Looking under Security and Screen Lock settings there is a place to enable installation of apps from unknown sources. This shouldn't be necessary since you are downloading fromGoogle Play Store, but you might want to try checking "unknown sources" and see if it makes any difference. It won't hurt to try that.

    Hope someone else can offer more help here!
    03-23-2014 02:09 PM
  5. peaceablegarden's Avatar
    SOLVED! Well, I'm a dope. I uninstalled Play Store. Once I reinstalled it everything is now a-okay. Thanks for your help.
    Westiemom likes this.
    03-23-2014 02:49 PM
  6. Veronica Raileanu's Avatar
    How did you installed Play Store again? I think I did the same mistake, thinking that Play Store is something for games... I have Google Services installed but I cannot find the Play Store on https://play.google.com/store.
    Where did you get it? Sorry for the stupid question but I am new to Android and smart phones...
    06-24-2014 06:56 AM
  7. Veronica Raileanu's Avatar
    I've solved it. Google Play Store was installed but disabled. I enabled it and the problem is fixed.
    06-25-2014 05:06 AM
  8. Tyler Mills1's Avatar
    Hey so how do you install the google play store?
    08-02-2014 03:08 PM
  9. YAYTech's Avatar
    Hey so how do you install the google play store?
    Thing is, you can't actually uninstall the Play Store, it just disables the app, so you need to re-enable it. So, go to Settings > Apps, then scroll down and find Play Store, tap on it, and there should be a button to re-enable the app.
    08-06-2014 09:52 AM
  10. TaaviTaavi's Avatar
    Hey everyone,

    I have exactly the same problem, still ongoing. I was trying to make space on my phone, so uninstalled Google Play and Google Services as deeply as I could. (Then I removed my external memory card as it broke)
    A few weeks later started noticing the same problem: I could not download and install any app whatsoever. (Other parralel problems were constant annoying phone failures such as "Sorry, Whisper push has just stopped working" etc...

    I recently reset my phone to factory reset, and tried to follow the advice above. However, I do not have GooglePlay listed anywhere in my "settings-apps-all" tab - I really think I managed to uninstall it completely. And now I can't reinstall GooglePlay despite my best efforts. Any ideas please?

    I have a samsung GT-I9000, running CyanogenMod v 11..., Android 4.4.4.


    p.s the solution is to install "Google Apps" from the cyanogenmod wiki site. Problem solved!
    10-05-2014 05:02 PM
  11. Ishmael Monnathebe's Avatar
    Can somebody be kind enough to show me how to get rid of my Samsung Xcover ? I cant give it to anyone cause I don't want them go through the same experience. thanks in advance
    02-04-2015 12:34 AM
  12. Lonny Brooks's Avatar
    If your phone is new or has been reset to factory settings the allow software from 3rd parties to be installed in Unchecked by Default
    Under Security scroll down under device administrators is Unknown sources Check that box and Agree to the pop-up waring then try installing them from the Google Play store they should show up within 15 minutes if not turn your phone off and then back on
    06-21-2015 06:53 PM

Similar Threads

  1. Unfortunately (app) has stopped working
    By danni_dougal in forum Google Nexus 10 Tablet
    Replies: 11
    Last Post: 05-03-2017, 06:11 AM
  2. [FREE] Clean Droid: Best app in Android Tools category.
    By Ruhax LLC in forum Android Apps
    Replies: 1
    Last Post: 10-29-2014, 07:00 AM
  3. App download issue
    By Stilezy in forum Android Apps
    Replies: 1
    Last Post: 03-23-2014, 10:41 AM
  4. Replies: 2
    Last Post: 03-23-2014, 10:40 AM
  5. App concepts/designs
    By mathematiker in forum Moto 360
    Replies: 1
    Last Post: 03-23-2014, 09:54 AM