1. xliderider's Avatar
    On my Droid 1 and Fascinate, I am able to program in my Voice Dial password and long press 1 on the dialer keypad to call voicemail and have my password entered automatically.

    I can still enter my password in the X's Menu, Settings, Call Settings, Voicemail Settings, Voicemail Number. However, the dialer that comes up when I press the shortcut icon I have setup in my LP dock brings up the Blur dialer? Whatever it is, the voicemail password does not get entered automatically and I have to still manually enter my password.

    Does anyone know how to get the VM password to enter automatically, or to disable the Blur dialer and get the stock Android dialer back?
    09-30-2010 03:48 PM
  2. xliderider's Avatar
    Got the solution from another forum.

    1) Go to your Contacts and edit the contact named Voicemail. Change from *86 to *86,, xxxx# where xxxx is your password.

    2) Open your dialer. Press Menu, select Speed Dial Setup. Press the - symbol to the right of the first speed dial assigned to the 1 key called Voicemail to remove it.

    3) Press the 1 key slot to assign a contract to the speed dial. Select your edited Voicemail contact.

    Done. Now your dialer will call your voicemail and enter your password automatically for you with a long press on the 1 key.
    09-30-2010 09:55 PM
  3. Wildo6882's Avatar
    After updating to 2.2 I can't get any speed dials to actually set. Do you know how to get this to work? Worked before on 2.1. I've asked this a few times and never seem to get a single response.
    10-02-2010 10:41 PM
  4. ultravisitor's Avatar
    Got the solution from another forum.

    1) Go to your Contacts and edit the contact named Voicemail. Change from *86 to *86,, xxxx# where xxxx is your password.

    2) Open your dialer. Press Menu, select Speed Dial Setup. Press the - symbol to the right of the first speed dial assigned to the 1 key called Voicemail to remove it.

    3) Press the 1 key slot to assign a contract to the speed dial. Select your edited Voicemail contact.

    Done. Now your dialer will call your voicemail and enter your password automatically for you with a long press on the 1 key.
    Or you can just get Google Voice, set it up to handle your cell phone's voicemail, and have your voicemail (transcription and recording) delivered to an inbox widget on your phone. You'll never have to call your voicemail and enter a password ever again.
    10-02-2010 10:47 PM
  5. jetalc's Avatar
    I too can't get any speed dials to take. It initially goes through the paces of "which contact to add to speed dial X" and then it doesn't take. Very frustrating.
    10-02-2010 11:41 PM
  6. MisterE's Avatar
    Now my speed dialer set up doesn't work... Just got a new Droid X after using a Blackberry Curve... The Droid is amazing but for business apps and function, it's too frilly, too many tasks to accomplish simple features such as dialing out... I think I'm going to activate a second number for the Droid and go back to my Crackberry for my business....
    10-24-2010 12:30 PM
  7. Arelunde's Avatar
    Found the answer to speed dial setup problems with 2.2 on another thread...

    The secret: when you press the number on the speed dial pad to set up the contact connection DO NOT SEARCH for the contact ... instead just scroll to it. It will load in this method.

    Don't ask me why it's this hard to figure out, but thank goodness someone did.
    10-24-2010 01:47 PM
  8. DougKaufman's Avatar
    [QUOTE=xliderider;374529]Got the solution from another forum.

    1) Go to your Contacts and edit the contact named Voicemail. Change from *86 to *86,, xxxx# where xxxx is your password.

    2) Open your dialer. Press Menu, select Speed Dial Setup. Press the - symbol to the right of the first speed dial assigned to the 1 key called Voicemail to remove it.

    3) Press the 1 key slot to assign a contract to the speed dial. Select your edited Voicemail contact.

    Done. Now your dialer will call your voicemail and enter your password automatically for you with a long press on the 1 key.

    This did not work for me. I've tried putting one comma, two commas, one semi-colon, a W or even a P, but I can't get the Droid X to automatically dial my password on my droid X voicemail. Please help. ]
    02-02-2011 10:57 PM
  9. xliderider's Avatar
    Still works for me, running a custom rom (Liberty 1.5).

    Did you change the VM setting in Menu, Settings, Call Settings, to *86,,XXXX# where XXXX is your password?
    02-03-2011 02:53 PM
LINK TO POST COPIED TO CLIPBOARD