1. tStorm's Avatar
    I'm no longer getting voicemail notifications. Instead, when I get a voicemail, I get a text message with garbled Verizon language.

    Anyone know the fix?

    (Yes, I searched)

    Thank you!
    12-14-2009 10:25 AM
  2. tStorm's Avatar
    Any help with this would be greatly appreciated.
    12-14-2009 11:28 AM
  3. Chris Kerrigan's Avatar
    Are you using Verizons Visual Voicemail or Google Voice's Voicemail service?
    12-14-2009 11:31 AM
  4. tStorm's Avatar
    Thank you for the response.

    I'm not using either, just getting voicemails straight up.

    Should I start using Google Voice?
    12-14-2009 11:34 AM
  5. Chris Kerrigan's Avatar
    Call your VZW Voicemail (*86) and check and make sure you have it set to forward your voicemails to your device (this USED to be an option, so I apologize if the settings menu has changed, it's been a while since I have had to tweak with them).

    I wouldn't say you HAVE to use Google Voice if you are satisfied with the default Voicemail service, however it wouldn't hurt to sign up for an invitation. I MAY actually have a few invites to give if you're interested. I use it myself, and it's a wonderful tool and app.
    12-14-2009 12:06 PM
  6. tStorm's Avatar
    Thank you Chris for the help.

    I called Verizon and apparently my work is already paying for Visual Voicemail, which I'm not a huge fan of, but oh well.

    Maybe I'll configure Google Voice and have them cancel VVM. Thanks again.
    12-14-2009 12:21 PM
  7. Chris Kerrigan's Avatar
    No problem!

    I'm was never a fan of VZW's Visual Voicemail, so I can understand that bit of frustration. Maybe there's a way you can get it shut off for your device?

    EDIT: Wow, I must have blanked out or something. I just reread your post and realized you said you might cancel your VVM, so disregard that last comment. Anyway, glad I could have been of some assistance!
    12-14-2009 12:25 PM
LINK TO POST COPIED TO CLIPBOARD