1. colecolecole's Avatar
    i have two Gmails , one for work and one for personal

    when i add a contact it has to be under my work email or else it wont show up , my google talk is from my work email, basically everything is defaulted to my work email


    is there anyway to change this ? i went into accounts and sync settings but couldnt figure it out

    Any help would be greatly appreciated , i'm trying to get everything set up for the update!




    Thanks Guy!
    03-17-2010 08:08 AM
LINK TO POST COPIED TO CLIPBOARD