1. anon(19758)'s Avatar
    Does anyone know a way to disable the "feature" that launches a verizon web page every time i plug this phone in to my computer?
    07-27-2010 12:12 AM
  2. doctorlove316's Avatar
    That never happens for me and I didn't have to disable anything at all.
    07-27-2010 12:30 AM
  3. dvader's Avatar
    It's been talked about before..
    right click on the motorola icon in your task bar. the option is there.
    anon(19758) likes this.
    07-27-2010 12:33 AM
  4. Iceman0803's Avatar
    That never happens for me and I didn't have to disable anything at all.
    Same here.
    07-27-2010 07:00 AM
  5. anon(19758)'s Avatar
    D'OH! My bad. Thank you, dvader, I looked through a couple threads on the subject and didn't see a resolution.
    07-27-2010 11:01 AM
  6. Iceman0803's Avatar
    Does anyone know a way to disable the "feature" that launches a verizon web page every time i plug this phone in to my computer?
    I finally figured out what you're talking about. That has nothing to do with the phone itself, it has to do with a program called MotoConnect (it gets installed with the latest usb drivers). All you need to do is right click the Motorola icon in the system tray (the place where the date and time are displayed on your pc) and select "When phone connects, launch..." From there you have the options of "web page" or "nothing". Just select "nothing" and you're done. No more Verizon web page on connect. I hope this helps.

    EDIT: You have to have your phone connected for the MotoConnect icon to be visible.

    EDIT 2: Lol disregard my post. I forgot it was already answered. Long day...
    07-27-2010 08:40 PM
LINK TO POST COPIED TO CLIPBOARD