1. Waterdroid's Avatar
    Hello everyone,

    I just tried Boot Animations ★ root (https://forums.androidcentral.com/e?...token=PDFyU92r), and I messed around a little with the animations. Aftter a while I wanted to return to the stock animation so I restored a backup containing my old boot animation (just to be clear, it is just a backup of the boot animation, done in the app itself) and deleted the app. Shortly after I rebooted and found out that I had no boot animation at all, just a black screen. I reinstalled the app and found that the option 'show boot animation' was disabled. Re-enabled, re-deleted the app and rebooted, and now my boot animation is some sort of glowing gray/steel like text saying 'android'. Taking the stock boot animation from the backup, renaming it bootanimation.zip and placing it in /data/local didn't work (I read that on xda somewhere). I also tried flashing a stock boot.img, but with no effect. Probably because the boot animation is not in boot.img, I have no idea where it is located.

    Someone please help, this all woulnd't have happened if that crappy app just restored as if it's supposed to do with a backup.

    Thanks in advance,
    Brian
    12-11-2013 12:49 PM
  2. someguy01234's Avatar
    boot.img is the kernel.

    Just uninstall the app because you don't need it. The system location of bootanimation.zip is in /system/media. Put it there. You need to fix the file permission to be readable after you paste it there, set the file permission to rw - r - r, otherwise known as 644.

    If you have no bootanimation at all, it will revert to Android's default which is the "Android" text animation, that's what I use.

    sent via tapatalk
    12-11-2013 03:03 PM
  3. Waterdroid's Avatar
    Thanks again pal! It was pretty easy with your instructions :rolleyes:

    Sent from my Nexus 4 using AC Forums mobile app
    12-12-2013 02:02 AM

Similar Threads

  1. Anyone ever have this problem before?
    By NOSAFEWORD in forum Sprint HTC One
    Replies: 1
    Last Post: 12-15-2013, 11:14 PM
  2. Dual-boot with Ubuntu mobile OS?
    By nexusfiver in forum Google Nexus 5
    Replies: 5
    Last Post: 12-12-2013, 01:49 PM
  3. Htc One Browsing History Problem
    By manbobbies in forum T-Mobile HTC One
    Replies: 2
    Last Post: 12-11-2013, 12:33 PM
  4. Nexus 4 with Kitkat 4.4.2 mobile network problem
    By Omar Abdel-Rahman in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-11-2013, 11:19 AM
  5. Installation problem with Facebook
    By anne wharry in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 12-11-2013, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD