1. ttthom's Avatar
    Looked under settings and there isn't a place to select.
    03-25-2016 06:15 PM
  2. Haythom's Avatar
    Press Phone Icon then from top on right select menu ===>> Settings ===>> Calls ===>> Additional Settings ===>> Check Call waiting .... That's It
    03-27-2016 10:46 PM
  3. redduc900's Avatar
    If you're using Project Fi, call waiting is enabled by default. Also w/ Project Fi, there is no 'Additional Settings' option under Settings--> Calls. Only Calling Accounts, Voicemail, and Wi-Fi Calling options. And under Phone Settings--> Sounds and vibration, make sure you also have 'Also vibrate for calls' selected.
    03-29-2016 11:58 AM

Similar Threads

  1. Snapchat Lenses not working on S7 Edge?
    By Pipideed in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 04-22-2016, 02:26 PM
  2. Turning on call waiting on Nexus 6p.
    By ttthom in forum Nexus 6P
    Replies: 2
    Last Post: 03-27-2016, 01:52 PM
  3. Can't hide address bar on chrome anymore
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-25-2016, 06:13 PM
  4. Why does my screen stay on after getting a push notification?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-25-2016, 06:02 PM
  5. Replies: 0
    Last Post: 03-25-2016, 05:41 PM
LINK TO POST COPIED TO CLIPBOARD