1. armaan gill's Avatar
    I am using an oneplus 3 my cellular(4g) network is working well but whenever i try to open YouTube app or google playstore the connection stops working and shows the network speed as 0.0 kbps. I am able to access youtube from chrome but not through app. Also there are sone other small apps which are doing the same thing. All other apps like Instagram, whatsapp and Facebook are working well.
    I am unable to download or update any app 😭😭 plz provide a solution.
    Chandalis likes this.
    02-02-2018 10:17 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does it work normally on wi-fi?

    Which carrier are you using? Make sure the APN settings are correct: https://www.androidcentral.com/what-...do-i-change-it. If they are and you're still having problems, try disabling IPv6 in the APN settings.
    02-03-2018 02:02 AM

Similar Threads

  1. I set a password but Samsung S6 not recognising it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-02-2018, 04:30 PM
  2. Update from Playstore
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-02-2018, 11:35 AM
  3. Cannot upload photos in messenger and facebook
    By Android Central Question in forum Android Apps
    Replies: 0
    Last Post: 02-02-2018, 06:34 AM
  4. Cannot upload photos in messenger and facebook
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2018, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD