1. Matthew Leiter's Avatar
    After rebooting my OP5 I found my Smart Lock page is empty. I'm running the latest OP5 software & Google Play Services 11.6.72

    Removing & readding a Bluetooth device does not prompt me to set it as a trusted device.

    Has anyone else seen this behaviour & resolved it?
    09-10-2017 10:10 AM
  2. B. Diddy's Avatar
    This probably isn't the solution, but go to Settings>Security>Trust Agents​ and make sure Smart Lock is turned on there.
    09-10-2017 01:58 PM
  3. djepperson1's Avatar
    I have had this issue Everytime after I have cleared my cache I have to shut down every time wait about a min. when it reboots the options comes back
    09-10-2017 07:55 PM
  4. ra535i's Avatar
    figured i'd share what worked for me.

    1. turn off Smart Lock from Trust agents.
    2. reboot phone
    3. turn on smart lock
    4. smile
    10-03-2017 11:39 PM

Similar Threads

  1. Lock screen not displaying anything except for the wallpaper.
    By alan20221 in forum Samsung Galaxy J Series
    Replies: 1
    Last Post: 09-26-2017, 05:36 PM
  2. Replies: 2
    Last Post: 09-10-2017, 05:57 AM
  3. Replies: 2
    Last Post: 09-09-2017, 11:52 PM
  4. Using blue tooth for calls and screen lock.
    By nuraman00 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 09-09-2017, 03:45 PM
  5. Replies: 2
    Last Post: 09-09-2017, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD