1. ronnie james's Avatar
    I searched and didn't find anything..
    I am using CM7.2.0 BobZhome on my OV and am very impressed. However, when I play a podcast or seemingly any mp3 over 5 minutes long, the time seek bar doesn't move. This happens in all players I've tried - stock, ubermusic, Google music and btunes. Has anyone else experienced this? Any known or theoretical fixes?

    Sent from my NookColor using Tapatalk
    01-10-2012 03:40 PM
  2. bryan.vandyke's Avatar
    I just started looking at podcast players yesterday but I've seen it too in Google Listen. I just thought it was just a bug with Google Listen. Seen it happen with as short as 1 minute clips. Pressing the jump-ahead 30 seconds button seems get it working again.
    01-10-2012 07:05 PM
  3. zoidberg_md's Avatar
    just wondering which release you're using. I'm using the one released in mid Dec i think and haven't run into this issue. I'm using BeyondPod mainly for my podcasts
    01-12-2012 01:10 AM
  4. bmxrider234's Avatar
    There's a newer build on github. If u haven't been there to check it out.
    01-12-2012 02:10 PM
  5. ronnie james's Avatar
    There's a newer build on github. If u haven't been there to check it out.
    Thanks for the info on the new release, i was using the early dec release. I tried it and didn't fix my problem.

    A bit more info, I use isyncr wifi to transfer songs and podcasts, which works great. It appears that only files that are tagged as podcasts by iTunes has this problem. Its really odd.

    Sent from my LG-VM670 using Tapatalk
    01-12-2012 03:05 PM
  6. anthonycr's Avatar
    I believe this is a bug inherent on gb roms
    01-12-2012 03:44 PM
  7. ronnie james's Avatar
    The 1-30-11 build seems to have fixed this bug. I've been using it for about 2 days and it is working fine.

    Sent from my NookColor using Tapatalk
    02-06-2012 11:23 PM
  8. kraven's Avatar
    I have no issues using Winamp
    02-06-2012 11:28 PM
  9. ronnie james's Avatar
    I have no issues using Winamp
    Winamp is a good player, but doesn't have the podcast support I needed. I found rocket player was working great for podcasts before the fix, although is a young app and a bit buggy. Didn't really like it visually either.

    Sent from my NookColor using Tapatalk
    02-06-2012 11:31 PM
  10. KarateSnowMachine's Avatar
    Did anyone figure out the issue here?

    I just installed CM7.2-RC1-BACKSide-IHO and it's doing the same thing. If I start up a podcast it stays at 00:00. If I seek or press forward 30 seconds, it will start keeping track of the time.

    I have just downgraded from Quattrimus (ICS) and Listen was working great there.
    04-10-2012 11:19 PM
  11. ronnie james's Avatar
    The current BobZHome rom has this fixed. I listen to alot of podcasts, so this is the only rom I can use.

    Sent from my NookColor using Tapatalk 2
    KarateSnowMachine likes this.
    04-17-2012 04:50 PM
  12. KarateSnowMachine's Avatar
    Excellent. I can confirm that Listen does in fact work correctly with the BobZHome 3/23/2012 build.

    I wonder what the culprit was ...
    04-18-2012 01:06 AM
  13. zoidberg_md's Avatar
    04-18-2012 01:45 AM
LINK TO POST COPIED TO CLIPBOARD