1. crammpa's Avatar
    Its really no big deal, but a lot of little problems can eventually lead to one big problem. It takes about 3 to 5 seconds for some apps to fully load. I mostly see this problem with YouTube, Gmail or the Google play store. I think it's a minor connection problem do to the fact that connection is fine after everything loads and I don't have this issue on other apps. I think it's an app problem because this only happens with those apps. I'm starting to suspect it's only Google apps, but Google apps operated fine on my other Android phones. This phone operates fine on WiFi or only network connections. Other devices connected to the same WiFi as this device also work just fine. If I connect to any other WiFi the phone operates the same. I can not root this phone, but I can change the network from LTE to WCDMA preferred. When I do that the connection/network seems a little better but that little app problem still occurs. Another reason why I think it's a connection problem is because I need to wait several seconds before any YouTube video loads, whether it's from Facebook, another 3rd party site or YouTube itself. Switching the video player in developer options has no effect. I'm only here because I can't think of anything else and several brains are better then one.
    02-04-2016 08:11 PM

Similar Threads

  1. 3rd party messaging application.
    By Kane89 in forum Android Apps
    Replies: 5
    Last Post: 02-05-2016, 10:58 PM
  2. Problems with Chromecast on desktop!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2016, 06:57 PM
  3. Replies: 0
    Last Post: 02-04-2016, 06:45 PM
  4. Replies: 0
    Last Post: 02-04-2016, 04:01 PM
  5. My connection keeps freezing every few minutes on wifi
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-04-2016, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD