10-18-2019 10:49 AM
55 123
tools
  1. splink7007's Avatar
    Ok so I have an issue. I have AT&T service and cannot send a pic/MMS over wifi to my wife's Note 10 plus. When I attach the pic or mms it shows actual size and takes 5 mins to send. When the send completes after 5mins, it actually compresses the image to finally send. When I use cell service and attach it does not compress at all and sends instantly. Now, when I attach a pic/mms to text any other device (iphone or other android) it attaches and instantly compresses and sends over wifi. I did not have any issues with our previous Galaxy 8s. After spending hours with AT&T they said its a samsung issue and suggested I just send over cell service. Samsung support blames AT&T. This makes no sense to me at all. It does not matter what wifi I connect to it will not send mms from note to note but is fine any other device. Any suggestions or is anyone else having this issue?
    10-16-2019 01:06 PM
  2. mustang7757's Avatar
    Ok so I have an issue. I have AT&T service and cannot send a pic/MMS over wifi to my wife's Note 10 plus. When I attach the pic or mms it shows actual size and takes 5 mins to send. When the send completes after 5mins, it actually compresses the image to finally send. When I use cell service and attach it does not compress at all and sends instantly. Now, when I attach a pic/mms to text any other device (iphone or other android) it attaches and instantly compresses and sends over wifi. I did not have any issues with our previous Galaxy 8s. After spending hours with AT&T they said its a samsung issue and suggested I just send over cell service. Samsung support blames AT&T. This makes no sense to me at all. It does not matter what wifi I connect to it will not send mms from note to note but is fine any other device. Any suggestions or is anyone else having this issue?
    Try different message app like textra or Google messages see if same issue
    10-16-2019 01:11 PM
  3. splink7007's Avatar
    Try different message app like textra or Google messages see if same issue
    Hi Mustang7757

    I can try that but I'm a native app kinda guy and the native samsung messaging app should work. Heck it allows me to send over wifi with no issues to other android and even iphones. Why the heck cant I send back and forth with the wifey using the same phone? lol

    I can't be the only one with this issue?
    10-16-2019 01:18 PM
  4. mustang7757's Avatar
    Hi Mustang7757

    I can try that but I'm a native app kinda guy and the native samsung messaging app should work. Heck it allows me to send over wifi with no issues to other android and even iphones. Why the heck cant I send back and forth with the wifey using the same phone? lol

    I can't be the only one with this issue?
    I understand ,and your not alone as others had this problem , I advise the same and it worked out for them . Might be a bug in the stock message app , unless you want try lots of different steps including factory reset I would choose a easier path .
    10-16-2019 01:21 PM
  5. splink7007's Avatar
    I understand ,and your not alone as others had this problem , I advise the same and it worked out for them . Might be a bug in the stock message app , unless you want try lots of different steps including factory reset I would choose a easier path .
    Yup tried it all and no dice. Factory reset, network settings reset, cleared cache partition and factory reset again lol. I even tried rebuilding the APN. Has to definitely be a bug that I would hope gets patched soon. Im within my 14 days so I'm debating the exchange for the Pixel4 but that looks like a bust on Google side with their new "flagship".
    10-16-2019 01:28 PM
  6. mustang7757's Avatar
    Yup tried it all and no dice. Factory reset, network settings reset, cleared cache partition and factory reset again lol. I even tried rebuilding the APN. Has to definitely be a bug that I would hope gets patched soon. Im within my 14 days so I'm debating the exchange for the Pixel4 but that looks like a bust on Google side with their new "flagship".
    Yeah , but try those other texting apps and decide if you'll keep it or not , another phone to look at is One plus , I have the 1+7pro which a solid phone , also have the Note 10+.
    splink7007 likes this.
    10-16-2019 01:31 PM
  7. gernerttl's Avatar
    Yup tried it all and no dice. Factory reset, network settings reset, cleared cache partition and factory reset again lol. I even tried rebuilding the APN. Has to definitely be a bug that I would hope gets patched soon. Im within my 14 days so I'm debating the exchange for the Pixel4 but that looks like a bust on Google side with their new "flagship".
    Have you looked at the settings on your wife's phone. It could be a problem on her end.
    10-16-2019 02:12 PM
  8. splink7007's Avatar
    Have you looked at the settings on your wife's phone. It could be a problem on her end.
    I've done the network settings reset but not factory. I was thinking of trying that today.
    10-16-2019 02:15 PM
  9. gernerttl's Avatar
    I've done the network settings reset but not factory. I was thinking of trying that today.
    Clear data on the texting app first.
    10-16-2019 02:20 PM
  10. Ruben Ocasio's Avatar
    Ok so I have an issue. I have AT&T service and cannot send a pic/MMS over wifi to my wife's Note 10 plus. When I attach the pic or mms it shows actual size and takes 5 mins to send. When the send completes after 5mins, it actually compresses the image to finally send. When I use cell service and attach it does not compress at all and sends instantly. Now, when I attach a pic/mms to text any other device (iphone or other android) it attaches and instantly compresses and sends over wifi. I did not have any issues with our previous Galaxy 8s. After spending hours with AT&T they said its a samsung issue and suggested I just send over cell service. Samsung support blames AT&T. This makes no sense to me at all. It does not matter what wifi I connect to it will not send mms from note to note but is fine any other device. Any suggestions or is anyone else having this issue?
    I bet if you are sending the picture while wifi calling symbol is showing, it will not go thru, try turning off wifi calling then try again, also make sure your wife has her wifi calling off as well tell me if that works.
    10-16-2019 02:24 PM
  11. splink7007's Avatar
    Clear data on the texting app first.
    Oh yeah I did do that as well. Cache and data on app
    10-16-2019 02:25 PM
  12. splink7007's Avatar
    I bet if you are sending the picture while wifi calling symbol is showing, it will not go thru, try turning off wifi calling then try again, also make sure your wife has her wifi calling off as well tell me if that works.
    wifi calling is disabled on both phones
    10-16-2019 02:26 PM
  13. gernerttl's Avatar
    wifi calling is disabled on both phones
    That is probably the issue. Turn on wifi calling. SMS and MMS use the same settings as your calling does.

    Also, I found this thread.

    https://us.community.samsung.com/t5/...fi/td-p/708994
    tube517 likes this.
    10-16-2019 03:20 PM
  14. splink7007's Avatar
    No dice...I don't even get the wifi calling icon on my display
    10-16-2019 05:03 PM
  15. mustang7757's Avatar
    No dice...I don't even get the wifi calling icon on my display
    Your on the unlocked version Samsung?, take my advice 3rd party message app , or maybe look for different device .
    10-16-2019 05:07 PM
  16. splink7007's Avatar
    Your on the unlocked version Samsung?, take my advice 3rd party message app , or maybe look for different device .
    No it's locked I believe bro. Yeah wifi calling not even working. Not sure if its AT&T provisioning or bugs with the Notes at this point lol. Might be time to trade in before in stuck
    10-16-2019 05:20 PM
  17. Ruben Ocasio's Avatar
    No it's locked I believe bro. Yeah wifi calling not even working. Not sure if its AT&T provisioning or bugs with the Notes at this point lol. Might be time to trade in before in stuck
    Are you saying that wifi calling doesn't enable or it does enable but don't see icon wifi calling?
    10-16-2019 05:28 PM
  18. splink7007's Avatar
    Are you saying that wifi calling doesn't enable or it does enable but don't see icon wifi calling?

    It enables but dont see the icon.
    10-16-2019 05:32 PM
  19. mustang7757's Avatar
    No it's locked I believe bro. Yeah wifi calling not even working. Not sure if its AT&T provisioning or bugs with the Notes at this point lol. Might be time to trade in before in stuck
    Which model?
    10-16-2019 05:32 PM
  20. splink7007's Avatar
    Sm-n975u
    10-16-2019 05:34 PM
  21. mustang7757's Avatar
    Sm-n975u
    Yeah that's carrier version
    10-16-2019 05:34 PM
  22. Ruben Ocasio's Avatar
    It enables but dont see the icon.
    Ah ok reason for that is if you have a strong signal it won't show. the wifi calling icon, basically that will show the wifi calling icon if signal is weak, Also did you try going to AT&T and get the simcard changed, could also be that if you just swiped simcard from and older phone to the Note10 Plus.
    10-16-2019 05:35 PM
  23. splink7007's Avatar
    Ah ok reason for that is if you have a strong signal it won't show. the wifi calling icon, basically that will show the wifi calling icon if signal is weak, Also did you try going to AT&T and get the simcard changed, could also be that if you just swiped simcard from and older phone to the Note10 Plus.

    Ok that makes sense lol. We switched from sprint so they are new sims. Crazy how MMS works sending to any other device over wifi except my wife's note. Lol I'm stumped. We did use smart switch from her old sprint s8 to her att note 10. Maybe it brought remnants from her sprint phone that's screwing something up?
    10-16-2019 05:40 PM
  24. Ruben Ocasio's Avatar
    Ok that makes sense lol. We switched from sprint so they are new sims. Crazy how MMS works sending to any other device over wifi except my wife's note. Lol I'm stumped. We did use smart switch from her old sprint s8 to her att note 10. Maybe it brought remnants from her sprint phone that's screwing something up?
    Very possible, i have seen stuff like this happen and by adding a new simcard would fix things, also that's another possibility that the backup data from Smart Switch corrupted something.
    mustang7757 likes this.
    10-16-2019 05:44 PM
  25. tube517's Avatar
    When you turn the wifi on, are you also turning on the data? They need to be both on.

    Also, in Chat settings of the samsung app is your multimedia limit set to "Automatically send/receive all files" or something similar? Make sure there are no limits on mms
    mustang7757 likes this.
    10-16-2019 06:18 PM
55 123

Similar Threads

  1. Should I Factory reset from backup or don't use phone backup?
    By Rick Jacobs in forum Google Pixel 3 & Pixel 3 XL
    Replies: 8
    Last Post: 10-28-2019, 10:01 PM
  2. Looking to replace my "old and busted" with a "new hotness"
    By hbquikcomjamesl in forum General Help and How To
    Replies: 2
    Last Post: 10-24-2019, 11:55 AM
  3. Contacts from more than one google account
    By Myownprison in forum General Help and How To
    Replies: 1
    Last Post: 10-16-2019, 01:54 PM
  4. Replies: 2
    Last Post: 10-16-2019, 01:19 PM
  5. Can you use Bixby rutines for opening a Google Keep note ready for typing?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2019, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD