1. bluescrubby's Avatar
    Galaxy Note 2 via Docomo in Japan, android version 4.1.1, plugged into wall and recognized as wall charging.

    I rebooted the machine, used task killer to kill everything it was able to, and left it overnight. Went from 66% to 96%. Yesterday a night charge took me from 13% to 40-something, and I had to leave it plugged in all day just to get to 66%

    Checked email and facebook in the morning. WHILE PLUGGED IN, 20 minutes of use took me from 96% to 93%.

    What the heck...? Any ideas?
    07-12-2013 06:41 PM
  2. MercuryStar's Avatar
    Are you using the Samsung 2A charger? This is the one that normally comes with the phone. It should say 2A somewhere on it (eg. "5V 2.0A" or something). 2A chargers from other brands may not suffice. Without this you'll recharge something like 2 or 3 times more slowly (a standard charger outputs 0.5A, though current used varies while charging so it's not quite 4 times the speed of a standard charger).

    That said, the phone shouldn't be using more current than even a 0.5A charger can supply, unless it's doing something quite CPU-intensive. Were you playing a 3D game or using GPS during that 20 minutes?
    07-15-2013 12:08 AM
  3. julianeiff's Avatar
    I've got a similar problem. Bought my Note 2 back in March - think it was already on 4.1.2 when I got it - it certainly is now. Worked just fine until about 3 weeks ago (usually left WiFi and BT on while at home, where I work most of the time. Would giver me a couple of days use). Suddenly battery usage went through the roof - struggles to last a day - and charging times also through the roof. Got steadily worse and now just can't use it.
    I've read thousands of posts, turned off WiFi and BT, removed several apps I don't use any more, rebooting all the time, eventually did a factory reset.
    Now everything is turned off (location and sync services, WiFi, BT, 3G) and it still loses charge even when plugged in !
    If I turn the device right off and have the charger in, the battery is the same % next time I look - even the next day.
    I only ever charge using the plug and cable that came with it.

    I've seen posts suggesting the charger might be at fault, or the USB socket on the Note. Think I'm going to have to send back for a warranty repair.

    Good luck with yours...
    08-02-2013 08:33 AM
  4. dpham00's Avatar
    I've got a similar problem. Bought my Note 2 back in March - think it was already on 4.1.2 when I got it - it certainly is now. Worked just fine until about 3 weeks ago (usually left WiFi and BT on while at home, where I work most of the time. Would giver me a couple of days use). Suddenly battery usage went through the roof - struggles to last a day - and charging times also through the roof. Got steadily worse and now just can't use it.
    I've read thousands of posts, turned off WiFi and BT, removed several apps I don't use any more, rebooting all the time, eventually did a factory reset.
    Now everything is turned off (location and sync services, WiFi, BT, 3G) and it still loses charge even when plugged in !
    If I turn the device right off and have the charger in, the battery is the same % next time I look - even the next day.
    I only ever charge using the plug and cable that came with it.

    I've seen posts suggesting the charger might be at fault, or the USB socket on the Note. Think I'm going to have to send back for a warranty repair.

    Good luck with yours...
    Try a new charger and usb cable first

    Sent from my Verizon Samsung Galaxy Note II
    08-02-2013 10:48 AM
  5. xian tao's Avatar
    I started to have the same problem with Note 2 T-mobile two days ago. After a night of charge, it was only 70%, and battery drains faster than being charged when the phone is used with being plugged in AC.
    08-11-2013 08:53 AM

Similar Threads

  1. Is it possible to put Google Play Software on an Android Samsung Galaxy S4?
    By bristolian scott in forum General Help and How To
    Replies: 2
    Last Post: 07-12-2013, 10:31 PM
  2. HTC One not connecting to 4G on Sprint.
    By NewGamma in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 07-12-2013, 09:47 PM
  3. New tablet is slow and freezing up
    By terry776 in forum General Help and How To
    Replies: 2
    Last Post: 07-12-2013, 06:59 PM
  4. Replies: 0
    Last Post: 07-12-2013, 06:03 PM
  5. What settings for videoing lightening on a S3?
    By Davek80501 in forum Sprint Galaxy S III
    Replies: 0
    Last Post: 07-12-2013, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD