12-08-2018 09:18 AM
120 ... 345
tools
  1. Megan Ruth Aylward's Avatar
    Clear all credentials is grayed out on mine
    04-15-2016 02:50 PM
  2. Dave810's Avatar
    Clear all credentials was greyed out on my S6 also. What I did was go to Security-Fingerprints and create a print of my thumb. That unlocked the Screen Lock Type option.
    04-25-2016 10:54 AM
  3. Ajmair Shah's Avatar
    Solution is here: Settings>Security> "Clear All Credentials"

    Can't remove lock screen on my S3 w/4.3
    Supper!!! It's working....
    05-17-2016 11:40 AM
  4. Robert Burns6's Avatar
    Everyone has opinions but your solution worked thank you
    05-24-2016 04:34 PM
  5. LizBethGB's Avatar
    OMG Thank you!! That worked!! That dang screen lock has been driving me CRAZY.
    05-27-2016 10:13 PM
  6. JaxxAmerican's Avatar
    Thanks from 2016 - it still works and I am soooo relieved!!
    05-30-2016 02:08 PM
  7. jl1959's Avatar
    Great idea,For an hour I've been looking every where and "nothing"you're a genius I just downloaded Firefly 4.4 or 4.3 and it unlocked my Note 5 in 2 seconds this is been driving me fu**ing crazy so hats off to a cissy.thank you,
    Litchie
    07-05-2016 05:13 PM
  8. Leo August's Avatar
    Thanks Vaso! Worked like a charm.
    07-21-2016 08:33 AM
  9. WarTom's Avatar
    Thanks for the advice. It worked like a charm.
    07-25-2016 09:53 AM
  10. UNNATI's Avatar
    Solution is here: Settings>Security> "Clear All Credentials"

    Can't remove lock screen on my S3 w/4.3
    Thank you... It worked... Was dreading to change it for last month or so
    JudithSchrag likes this.
    07-27-2016 02:17 PM
  11. S sams3951's Avatar
    Cleared credentials worked for me tyvm
    08-02-2016 03:45 AM
  12. black_queen's Avatar
    OMG......it worked, yeiiii.
    cannot believe i almost lost sleep over this.
    09-30-2016 06:16 AM
  13. Jimia Jimenez's Avatar
    It worked thank you
    12-31-2016 12:43 PM
  14. prakashbhanu296's Avatar
    hey just go to settings>>> user profiles>>default>>lock screen mode>>select "don't ask for PIN or PASSWORD" .And go back to Settings>>Lock Screen & Finger print >>select swipe or fingerprint to enable.
    01-12-2017 09:07 AM
  15. Gypsy r11's Avatar
    Thank you so much. It worked.
    11-20-2017 06:23 PM
  16. dhartsell1's Avatar
    I had same exact problem. 1st tried the method that no one wanted to try. It worked but still greyed out SWIPE. Did the clear all deal got swipe back.. HELL YEAH! THANKS!
    12-18-2017 06:45 PM
  17. dhartsell1's Avatar
    Hey, one more thing.. Is it fixed forever or will I have to do that again or everytime?
    12-18-2017 06:48 PM
  18. JudithSchrag's Avatar
    Thank you so very much! Using Firefly fixed my problem. Now I do not have to use a pin or pattern or password. All I have to do is swipe the home screen! I cannot thank you enough!
    02-13-2018 08:00 PM
  19. JudithSchrag's Avatar
    Thanks so very much! I deleted the credentials and used FIREFLY! Now I can just swipe my home screen! You are a genius!
    02-13-2018 08:03 PM
  20. Mubashir Hassan's Avatar
    thnkx the problem is totally completely and easily solved by just going into settings/security/and just clicking on /"clear all credentials" and your problem will be solved hounestly im telling the truth
    Thank You... This solution worked for me...
    12-08-2018 09:18 AM
120 ... 345

Similar Threads

  1. Moto X skipping 4.3, moving directly to 4.4
    By Ry in forum Moto X (2013)
    Replies: 28
    Last Post: 11-19-2013, 10:27 PM
  2. Note 3 to Nexus 5???
    By awesomedeals88 in forum Samsung Galaxy Note 3
    Replies: 42
    Last Post: 11-02-2013, 09:40 AM
  3. Is there any links to watch nexus live
    By jeno27 in forum LG G2
    Replies: 1
    Last Post: 10-31-2013, 05:35 PM
  4. Galaxy S1 stacked on download screen
    By ala slipknot in forum General Help and How To
    Replies: 0
    Last Post: 10-31-2013, 05:32 PM
  5. Can't update to 4.1 ?
    By Sejla H in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 10-31-2013, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD