1. coliee04's Avatar
    This may sound like a stupid question, but my calculator app keeps talking back to me when I click the numbers and hit equal. I check in the accessibility settings and I have all of the talk back features turned off and can not find how to turn that off for the calculator!
    Does anyone know how to do this?

    Thank you in advance!
    11-02-2014 07:18 PM
  2. hopefulfarm's Avatar
    There's another thread here about that. Do a quick search. There's a setting you need to turn off

    Rocking the Note 4
    11-02-2014 07:19 PM
  3. ChemMan's Avatar
    From here:
    http://forums.androidcentral.com/sam...ml#post4007365



    Found a fix for my phone. Whew!



    Settings>Device>Accessibility>Services-Keeper FastFill-Off
    11-02-2014 08:01 PM
  4. jennifer's Avatar
    i had to turn off my led blinker pro in my services settings and it turned off the calculator too. it's definitely whatever is activated (listed as on) under that section that is causing it because i don't have fast fill.
    11-02-2014 08:37 PM

Similar Threads

  1. Going back
    By mvp4him3 in forum LG G3
    Replies: 2
    Last Post: 11-11-2014, 04:36 PM
  2. HTC One M8 LCD Replacement - Need help
    By trueorfalse in forum HTC One M8
    Replies: 3
    Last Post: 11-03-2014, 10:01 AM
  3. Which Android phone should I get?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2014, 07:11 PM
  4. Which smartwatch for Android and iOs, and talk?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-2014, 05:08 PM
  5. Replies: 0
    Last Post: 11-02-2014, 04:45 PM
LINK TO POST COPIED TO CLIPBOARD