1. acles003's Avatar
    So this is pretty much a daily occurrence. I've tried wifi calling enabled and disabled. I can't figure out what is causing my wifi to eat up so much of my battery.

    I've had an Android phone since 2009 so I'm not a noob to this, but I honestly cannot figure it out. I'm on T-Mobile if carrier matters for some reason.
    08-21-2016 06:42 PM
  2. B. Diddy's Avatar
    A couple of things to try:

    1. Turn off Smart Network Switch in the Wi-fi Advanced Settings.
    2. Go to Settings>Privacy>Location>Improve Accuracy, and make sure Wi-fi Scanning is turned off.
    08-22-2016 06:29 AM
  3. acles003's Avatar
    A couple of things to try:

    1. Turn off Smart Network Switch in the Wi-fi Advanced Settings.
    2. Go to Settings>Privacy>Location>Improve Accuracy, and make sure Wi-fi Scanning is turned off.
    Yep verified both are turned off.
    08-22-2016 06:14 PM
  4. sforsyth01's Avatar
    Yep verified both are turned off.
    Do you have wifi set to remain on when the phone is sleeping? That can kill battery as well.

    -Shawn
    Noting the world one S-Pen at a time
    08-22-2016 08:01 PM

Similar Threads

  1. Replies: 9
    Last Post: 10-09-2016, 01:09 PM
  2. How Do I Hide Sharing My WiFi Connection w/my PC?
    By ricoramiro in forum Ask a Question
    Replies: 4
    Last Post: 08-24-2016, 10:18 AM
  3. Is it me or Android apps are not as good as iOS?
    By jjj651 in forum Samsung Galaxy Note 7
    Replies: 16
    Last Post: 08-21-2016, 10:21 PM
  4. Replies: 1
    Last Post: 08-21-2016, 08:35 PM
  5. How do you set up and use s voice
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-21-2016, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD