1. jordans0nly's Avatar
    Very curious as to what this is. I know this is not a 3rd party app problem, because I put the phone into safe mode, still there. Just happened out of the blue.

    It's something Samsung related. I looked through Package Disabler Pro, didn't see anything out of the ordinary.

    "Remote Call" issue.-1495659477446.jpg
    05-24-2017 03:58 PM
  2. underway99's Avatar
    I saw the answer in another thread, and posted this in the S7 Edge forum: Weird Phone symbol - Android Forums at AndroidCentral.com
    SpookDroid likes this.
    05-24-2017 04:31 PM
  3. SpookDroid's Avatar
    Yup. A Verizon thing, NOT a Samsung thing. Thanks @underway99 for that!
    jordans0nly likes this.
    05-24-2017 04:40 PM
  4. jordans0nly's Avatar
    Fixed it. But it wasn't message+, it was the advanced calling, lol.
    05-24-2017 07:25 PM
  5. underway99's Avatar
    As I understand it, the remote functionality seems to work through components of both applications. I disconnected my tablet from my Message+ account (leaving Advanced Calling enabled) and the Remote Call went away. I expect that disabling AC would have accomplished the same thing.

    I would ask Verizon if we will have the opportunity to disable that feature. I'd hate to have to disable AC in order to continue using Message+ without the additional notifications.
    05-24-2017 07:30 PM
  6. jordans0nly's Avatar
    Well, I disabled Message+, still had the remote call icon. I do not have any other devices. So for me, the tablet discussion didn't help.
    05-24-2017 08:13 PM
  7. SpookDroid's Avatar
    I believe there's a page from Verizon where you can see the devices linked to Messages+. Disabling the app wouldn't have gotten rid of the message if your account is linked to another device (maybe the web page counts as a device?). Advanced Messaging, however, if disabled, does disable all advanced services, but you might run into issues with people using AM when you reply to them (separate threads, some 3rd party apps not being able to access those messages, etc.).
    05-25-2017 12:22 PM
  8. Profeces's Avatar
    This is indeed caused by Message+ and simply disabling the app won't make the notifications go away. Once Message+ has a connected device, it will integrate with your phone app, so a few more steps will be necessary.

    First, you need to find the remote device(s). This device can be a tablet, PC, or any device that has had Message+ or Verizon Messages installed on it.

    To do that open Message+>three lines at the top left>settings

    At the bottom, tap on "Manage Devices" and remove whatever device is connected.

    That will unlink the device, but the remote calling is still integrated into the phone app. To remove that you will need to go to your Application Manager and clear the App Data for every instance of the Phone app.

    Once you have done all that, restart your phone. You should no longer get remote call notifications.
    06-02-2017 11:41 AM
  9. Justcallmeedm's Avatar
    I turned off WiFi calling feature in the Advanced Call set up... that did it for me. Galaxy Note8 Verizon
    02-15-2018 04:43 PM

Similar Threads

  1. Anyone else having issues with Nougat on a Galaxy Note 5?
    By bnewall1 in forum Android 7.0 Nougat
    Replies: 3
    Last Post: 06-07-2017, 05:44 PM
  2. Beeping noise every minute on calls Galaxy S8 HELP!!!
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-24-2017, 06:31 PM
  3. My call recording history lost.. how to recover ?
    By Darshita in forum Ask a Question
    Replies: 1
    Last Post: 05-24-2017, 03:02 PM
  4. Samsung Galaxy A3 (2016) camera issue
    By Spongebob456 in forum Samsung Galaxy A3
    Replies: 0
    Last Post: 05-24-2017, 02:18 PM
  5. How to disable missed call vibrate nexus 6
    By AC Question in forum Google Nexus 6
    Replies: 0
    Last Post: 05-24-2017, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD