1. spasell's Avatar
    Why is it that you cannot access secure Folder function without opening up the security option under settings? Maybe I am missing something. I set it up but every time I want to add something to it I need to access it directly from that menu and then use it from there? Seems a little odd. Unless I'm not doing it right?
    09-25-2016 08:23 PM
  2. Ca_lvn's Avatar
    Just create a shortcut, don't remember how I did it but there is one
    09-25-2016 08:34 PM
  3. the block's Avatar
    Do you have package disabler installed? Perhaps you disabled a package the shortcut requires. I had the same problem and resolved it by re-enabling all the packages, and being much more conservative when I disabled them again.
    09-25-2016 08:35 PM
  4. spasell's Avatar
    Do you have package disabler installed? Perhaps you disabled a package the shortcut requires. I had the same problem and resolved it by re-enabling all the packages, and being much more conservative when I disabled them again.
    I disabled Knox. Would that be the issue?

    So once I enable it where does the app show up? The person above said they created shortcuts. I cannot seem to find where to do that.
    09-25-2016 08:55 PM
  5. the block's Avatar
    I disabled Knox. Would that be the issue?

    So once I enable it where does the app show up? The person above said they created shortcuts. I cannot seem to find where to do that.
    It wouldn't surprise me. Doesn't knox have something to do with the encryption system? Secure folder is encrypted content. Just save your list of disabled packages in package disabler, re-enable them all and check for secure folder in the app tray. If it doesn't show up then you can easily re-disable them all, if it's not the problem.
    09-25-2016 09:05 PM
  6. kadinldg's Avatar
    In this other Thread someone mentioned that you can access Secure folder from the Notification drop down.

    See post #12. http://forums.androidcentral.com/sam...-note-7-a.html
    09-25-2016 09:09 PM
  7. DroidDavi's Avatar
    I kept mine in my edge shot cut
    09-25-2016 10:10 PM
  8. spasell's Avatar
    I'm really confused. I've attached what I disabled using Package Disabler Pro. Nothing here would affect the Secure folder option.

    Second, I disabled apps without using Package Disabler Pro BUT when I go into Applications on my N7 in options they don't show up like they used to. I used to be able to see ALL apps and which ones I disabled.

    I attached the menu screen in apps as well. There's no option to show me what I need.

    Secure Folder shortcut or easy access?-1474887295261.jpg

    Secure Folder shortcut or easy access?-1474887313128.jpg
    09-26-2016 05:55 AM
  9. spasell's Avatar
    Ok. I just reset my app preferences and the Secure folder showed up. So thank you.

    However, I'd still like to know where I can view my disabled apps (not package Disabler but from system that I disabled )
    09-26-2016 08:11 AM

Similar Threads

  1. Replies: 0
    Last Post: 09-25-2016, 02:01 PM
  2. Replies: 0
    Last Post: 09-25-2016, 01:45 PM
  3. Replies: 0
    Last Post: 09-25-2016, 01:03 PM
  4. Replies: 0
    Last Post: 09-25-2016, 11:47 AM
  5. Replies: 0
    Last Post: 09-25-2016, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD