1. AkAdam's Avatar
    I currently have a T-mobile Galaxy Note 7 V2 and I had the same issue with my V1 unit. I take the train to work and when I go into a tunnel for like 10-15 minutes I'll lose my data connection and when I come out of the tunnel, the Note 7 won't connect back to data. Sometimes it'll show an "X" by the signal status icon...and sometimes it'll show "full bars" but I still won't have a data connection. The same thing happens sometimes when I'm in the elevator at work...I lose connection in the elevator and then the Note 7 won't connect back unless I reboot the phone. This is extremely frustrating since it happens multiple times per week! I may just need to exchange this for a different phone if this problem can't be fixed.

    There is also a post on XDA-Developers about this same issue that I've posted on as well. I just wanted to see if anyone else is experiencing this??
    09-26-2016 07:06 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does it matter if you toggle Airplane Mode on, then off again?
    09-26-2016 01:04 PM
  3. Nakrohtap's Avatar
    I had this same issue with my original Note7. I haven't tested this one yet in my known weak area. I couldn't get it turned back on either without a reboot.
    09-26-2016 01:21 PM
  4. Cary Quinn's Avatar
    If you have power saver turned on, check the custom settings for the battery plan and see if the option to :Prevent background network usage" is turned on.
    09-26-2016 01:23 PM
  5. AkAdam's Avatar
    Toggling the Airplane Mode on and then off again was the first step I tried. That didn't work. I also tried just turning on and off the data connection...that did nothing as well. I have to reboot the phone to get data to work again everytime. I just had this issue happen to me twice so far today...soooo frustrating. Thanks for the reply though!
    09-26-2016 01:52 PM
  6. AkAdam's Avatar
    Also, I've never used the power saver feature on either of my Note 7's. I always have my phone wirelessly charging at my office desk.
    09-26-2016 01:55 PM
  7. Cary Quinn's Avatar
    Ok. I had a similar problem with mobile data not coming on, and I switched power saving off and that seems to have worked for me. Hopefully some other suggestion here will help.
    09-26-2016 04:14 PM
  8. Nakrohtap's Avatar
    Ugh. I just drove through the dead spot about 15 minutes ago and forgot to check. I'll try to remember for next time. I'm in the same destination spot where it shut off my data last time and right now is 4 bars LTE.
    09-26-2016 04:46 PM

Similar Threads

  1. How do I cancel my Note 7 pre-Order (in India)?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2016, 09:16 AM
  2. buy a note 4 in september 2016
    By lefils in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 09-26-2016, 08:29 AM
  3. Replies: 1
    Last Post: 09-26-2016, 04:51 AM
  4. My Samsung Note Pro 12.2 Isnt Charging From Charger
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-26-2016, 01:38 AM
  5. Replies: 0
    Last Post: 09-25-2016, 07:24 PM