12-26-2022 04:53 AM
26 12
tools
  1. drakon543's Avatar
    while im attempting to make a post on a forum it will keep adding extra lines at the bottom either randomly or every time i try to do something other than type. sometimes 1 extra blank line sometimes 20. if i try to click down at the bottom and delete them with backspace it will continuously add more as i delete them. i usually just give up and just dont post on forums anymore because if i post it will take up several screens.
    12-01-2022 08:49 AM
  2. mustang7757's Avatar
    You using chrome?
    You can try the app https://forums.androidcentral.com/e?...token=Nhl5-u3K

    Can u post a screenshot of this ?
    https://forums.androidcentral.com/sh...d.php?t=413366


    I'll leave a Link to register so you can communicate here , As a guest account you can only post questions but can't reply.
    https://forums.androidcentral.com/sh...d.php?t=409154


    Sent from my SM-F721U1 using AC Forums mobile app
    12-01-2022 08:58 AM
  3. drakon543's Avatar
    wasn't aware I wouldn't be able to respond if i didn't make an account. anyway no i dont use google chrome i actually prefer the samsung browser. oh also forgot to mention its an s22 samsung. would you like a screenshot of just the endless blank lines? its basically like if i click away to correct a word or whatever every time i click to do something its like i was actually at the end of my text string mashing the enter key. and when i click down there and start pressing backspace as soon as i stop so i can scroll up to see how much more i have to delete it will add more blank lines. wish it was doing it now but its not doing it here. however it would basically just look like this have to put a dot at the bottom as this doesn't recognize blank lines as part of the post.


















    .
    12-01-2022 10:24 AM
  4. drakon543's Avatar
    well it did some new stuff this time aswell but heres 2 attachments. the one is 2 spaced and some mashed letters. the second attachment is what happens when i move the cursor to change a letter in the 4 strings of mashed up letters.
    Attached Thumbnails phone keeps adding extra lines while posting on forums-screenshot_20221201_102918_samsung-internet.jpg   phone keeps adding extra lines while posting on forums-screenshot_20221201_103004_samsung-internet.jpg  
    12-01-2022 10:36 AM
  5. B. Diddy's Avatar
    Welcome to Android Central! I made you the owner of the original guest post to make it easier for you to find.

    Does this only happen on the Android Central forum site, or does it happen on any site? (EDIT: Never mind, I saw from your screenshot that it happens on other sites as well.)

    Try booting into Safe Mode and see if it still happens when using the browser: www.samsung.com/us/support/answer/ANS00062983/

    Also, since this isn't specifically about the Android Central forum site, I'll move this from the Site Feedback forum to the General Help forum.
    Laura Knotek likes this.
    12-01-2022 12:33 PM
  6. mustang7757's Avatar
    well it did some new stuff this time aswell but heres 2 attachments. the one is 2 spaced and some mashed letters. the second attachment is what happens when i move the cursor to change a letter in the 4 strings of mashed up letters.
    Thank you

    What site is that in your screenshot?
    12-01-2022 12:42 PM
  7. drakon543's Avatar
    that particular one is the linus tech tips forum. it does it on most forums i go to. that one i did just by mashing the enter key to show what it normally looks like. it actually doesn't do anything wrong on this forum just other ones. a chevy tahoe forun, linus tech tips forum, a dodge forum, and a honda motorcycle forum. im not sure if it's my phone specifically or if Samsung browser doesn't like whatever forum setup they are using im not overly familiar with anything web based.
    12-01-2022 04:30 PM
  8. mustang7757's Avatar
    that particular one is the linus tech tips forum. it does it on most forums i go to. that one i did just by mashing the enter key to show what it normally looks like. it actually doesn't do anything wrong on this forum just other ones. a chevy tahoe forun, linus tech tips forum, a dodge forum, and a honda motorcycle forum. im not sure if it's my phone specifically or if Samsung browser doesn't like whatever forum setup they are using im not overly familiar with anything web based.
    Ok i was under the impression it was happening here lol, so it might be Samsung internet issue so chrome ok for those sites?
    Laura Knotek and J Dubbs like this.
    12-01-2022 04:37 PM
  9. mustang7757's Avatar
    [I moved this to the s22 Forum for specific traffic]
    12-01-2022 04:38 PM
  10. drakon543's Avatar
    ok im not sure how to reply to 2 people at the same time as diddy and Mustang both suggested safe mode. in safe mode i apparently dont have an issue at all. as far as using chrome if i cant fix samsung browser then ill just return the phone for not functioning the way it was intended. id rather figure out why the browser i prefer isnt functioning correctly than use a browser im not familiar with and dont particular like its layout. anyway back to safe mode thing i dont recall installing anything new it started happening during the update in November i believe. not saying an app i do have isnt causing issues after the update tho. ill start by going through and reverifying everything that doesn't auto update is updated. then start removing apps i dont care about losing atleast for a bit until i figure out whats causing the issue.
    12-01-2022 04:44 PM
  11. B. Diddy's Avatar
    If the problem doesn't happen in Safe Mode, then as you know, something you installed is likely the culprit. Which keyboard app are you using? Is it the stock keyboard or a 3rd party one?
    Laura Knotek likes this.
    12-01-2022 05:59 PM
  12. drakon543's Avatar
    stock kb
    12-01-2022 06:53 PM
  13. drakon543's Avatar
    so anyway here's where im at with this. im unsure which app was the main culprit as im very forgetful and as a maintenance tech i use my phone for alot. i had a bunch of apps installed that had no purpose on my phone anymore. also unintstalled a few mobile games i dont play anymore. problem has mostly gone away still acts wierd when doing anything outside the text entry boxes in forums but its manageable until that gets figured out. oddest part for me none of the apps removed have any dealings with Samsung browser so not sure where they weren't meshing.
    12-02-2022 07:00 AM
  14. Bla1ze's Avatar
    so anyway here's where im at with this. im unsure which app was the main culprit as im very forgetful and as a maintenance tech i use my phone for alot. i had a bunch of apps installed that had no purpose on my phone anymore. also unintstalled a few mobile games i dont play anymore. problem has mostly gone away still acts wierd when doing anything outside the text entry boxes in forums but its manageable until that gets figured out. oddest part for me none of the apps removed have any dealings with Samsung browser so not sure where they weren't meshing.
    In addition to safe mode, try it in a different browser. If it doesn't happen in a different browser than you know that it's just the Samsung Internet Browser being whack. Also, make sure you're not blocking any site functions in Samsung Internet Browser. A lot of the ad blockers in Samsung Internet Browser actually break sites by blocking things the sites need to function and have nothing to do with ads (as most ad blockers do).
    12-02-2022 04:05 PM
  15. Golfdriver97's Avatar
    ok im not sure how to reply to 2 people at the same time as diddy and Mustang both suggested safe mode.
    Our site functions a little like Facebook/Twitter where you can add @ before a userName. That mention should also alert the user that there is a direct reply to them. For example: @B. Diddy will get a notification (Hi B. Diddy!!) that I mentioned him, but you have to spell the name exactly. You can also directly quote someone, like I am doing for you right now.



    As for the problem you have, like other said I would first try a different browser, then possibly a different keyboard.
    B. Diddy likes this.
    12-03-2022 08:53 AM
  16. drakon543's Avatar
    so after deleting a bunch of unused apps and games and such the problem went away for a day now its back with a vengeance. it now does its thing even while im typing. still doesn't do it here or on Facebook. so instead of trying to get to the route of a problem i should just install different software every time i have an issue. that's ok again ill just return the whole phone at that point as that solution is ignorant. ill check my security settings to see if thats causing an issue.
    12-03-2022 05:15 PM
  17. B. Diddy's Avatar
    I wouldn't call it ignorant. It sounds like it may be a glitch with the Samsung Internet browser, since that's the browser that seems to be causing the problem. If the problem doesn't happen with Chrome or any other browser, that would pretty much clinch it. You can always send feedback to Samsung (either from within the Samsung Internet Browser's settings) or through the Samsung Members app.

    Returning the whole phone because of this issue seems a bit drastic to me, since getting a replacement phone would presumably still give you the same problem (assuming you still prefer to use Samsung Internet Browser on the new phone).
    Laura Knotek likes this.
    12-03-2022 05:18 PM
  18. donm527's Avatar
    So just to make sure this is only happening in Samsung internet browser?

    Try the Samsung internet browser beta?
    12-04-2022 12:32 PM
  19. drakon543's Avatar
    sorry been getting frustrated being snotty and im here asking questions. anyway not my first time having issues with Samsung phones and about the time i send in a ticket the problem suddenly goes away so trying to find something to point the problem too. as far as getting a new phone i have been less than pleased with the s22 overall ntm my carriers dealings with them paired with samsung. i wouldn't be against moving away from samsung anyway. it wasn't my first choice it was basically my only choice unless i wanted a junk iphone.
    12-04-2022 06:07 PM
  20. drakon543's Avatar
    im unsure what the browser beta is but i dont know im entirely against the chrome browser so i only use it when im forced too which only adds to my frustration as im literally forced to use it.
    12-04-2022 06:09 PM
  21. B. Diddy's Avatar
    Fair enough -- that's one of the great things about Android, the variety of hardware you can choose.

    I still think it's worth trying a different browser, if only to pinpoint the problem as being the Samsung Internet Browser. But if you're looking for a different brand, then this forum is also a good resource for opinions and experience. You can try Brave or Firefox.
    J Dubbs likes this.
    12-04-2022 06:09 PM
  22. drakon543's Avatar
    so as a follow up here im still not sure whats up my security settings are pretty high and i haven't tried turning them down to see if the issue goes away. however i haven't changed anything since i got the phone so i dont know why there's an issue shortly after an update. only assuming since these updates like to re-add things ive intentionally removed or disabled. ex bixby or the samsung pay stuff keeps getting reenabled or new programs showing up with uodates.
    12-04-2022 06:13 PM
  23. drakon543's Avatar
    i enjoy having a "power" phone so the s22 was the easiest thing to aquire after my last phone completely gave out. i actually wanted to get the asus rog but i was also interested in the legion and a few others. however at&t has the best service in my area but also are d***s when it comes to adding a phone they dont suport to thier service. which also makes it harder as they generally just dont get stock of the high end galaxy phones like the ultra 512 i actually wanted. so its either iPhone or whatever samsung they are willing to stock or the garbage frlm other brands instead of atleast having some of the other brands premium options.
    12-04-2022 06:19 PM
  24. bandofbrothers2112's Avatar
    I had this happen when using Samsung Keyboard.

    I found that Grammerly was causing this so I turned it off and reset my Keyboard.
    12-10-2022 01:56 PM
  25. Stu Bodycote's Avatar
    Ok, I had the same problem plaguing me...mega frustrating.
    Click on the reply box in a forum post, to open up your keyboard. Click the settings icon. Select "suggest test corrections" then turn off "English UK" under the writing assistant page. For me that has sorted it out. Signed up to this forum just to update this concern after finding this thread whilst trying to suss it out for myself.
    Hope that helps
    Stu
    12-25-2022 02:46 PM
26 12

Similar Threads

  1. Microphone not working on apps
    By Lucy J94 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 25
    Last Post: 12-01-2022, 03:40 PM
  2. No voice retraining model on google assistant
    By timvd in forum Ask a Question
    Replies: 3
    Last Post: 12-01-2022, 09:11 AM
  3. Lg Stylo 6 phone won't install watch4
    By rac8006 in forum Samsung Galaxy Watch 4
    Replies: 0
    Last Post: 11-30-2022, 07:10 PM
  4. Microphone not working on apps
    By Lucy J94 in forum General Help and How To
    Replies: 1
    Last Post: 11-30-2022, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD