08-07-2013 07:31 PM
33 12
tools
  1. GSDer's Avatar
    (Hopefully you're paying more attention than Mr. Yeager was when I referred to him as "Chuck")
    Candy,
    So everything worked fine after the Factory Reset, but then you started having problems again? Did you install any apps after the reset? Did you keep track of them so that you can uninstall any likely culprits?
    There's a high probability that you installed an app (or updated an app) that's causing this problem. Without knowing what apps you added it's hard to make a recommendation on where to go from here, but this isn't typical behavior (unless you're rooted and running a different ROM).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    03-10-2013 01:14 AM
  2. anyare's Avatar
    Hello GSDer! I am having the same problem. I think we all appreciate your suggestions (but no dice, unfortunately). It's a peculiar problem that I don't think is caused by an app. It feels as if it's part of the recent software update, as my problem started along with it.

    I'm using GoSMSPro, but when the messages disappear (usually happens when I send a group message), it also disappears in the stock SMS app. I can't really pin it but I know the messages are there but the SMS apps (stock or otherwise) seem to have difficulty accessing them. If I close the app and open it again, I'll see the list of SMS conversations I have but if I open one, they'll disappear again. Restarting the phone makes the messages come back to work normally, but it'll eventually happen again.

    I think it's OS related, not network or apps
    05-12-2013 07:23 AM
  3. GSDer's Avatar
    Hello anyare! I think I appreciate your appreciation
    I'm not an Android developer/expert, so my ideas/suggestions may be totally useless; it seems unlikely, though, that there's an inherent problem in the OS, or everyone and their brother would be clamoring about this issue, and not just on the Samsung Galaxy S III, since Jelly Bean is used across multiple platforms.

    I realize that doesn't solve your problem, though, so maybe we can look at what you have/haven't tried already.
    Have you done a Factory Reset, and if you did, were things working fine immediately after? Did you restore any previous SMS/MMS, or did you start fresh?
    If you haven't done a Factory Reset that would be the place to start. I'd recommend NOT restoring any MMS (SMS is ok), since I have run across problems doing that.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    05-12-2013 03:03 PM
  4. Mark Morrison's Avatar
    It's a Samsung Jelly Bean issue, my Note 2 loses all messaging ability periodically and requires a phone restart. No known cure yet.

    Sent from my Note 2 using Tapatalk 2
    05-12-2013 03:17 PM
  5. Kyle Floberg's Avatar
    Just a thought.... I cracked my S3 screen (vibrated itself off the cliff of a urinal); I had insurance on it with Assurance (or something like that). Anyway, they sent me, as far as I can tell, a new S3. I never had a problem with my old phone, but this phone continually fails to send text messages. Same problem everyone is describing above. I haven't added any apps yet, everything is stock.
    I constantly have to restart the phone to get the sms sent - its possibly the most annoying thing in the universe.

    Could it be the hardware - bad RF, wifi, PA, LTE, chip? I have no idea what any of those are, but assume some chip controls test messaging. Should I sent it back? Anyone ever had success having Verizon will replace an impaired phone it? Or am I all wrong, and its a software bug.

    A lot of questions, with no reward to offer. but if have an answer and the time. I'd appreciate the feedback.... thx
    anyare likes this.
    06-12-2013 06:07 PM
  6. GSDer's Avatar
    Kyle,
    Sounds like you're describing the problem that Verizon users have encountered after the latest OTA about a week ago. If you're a Verizon user, and if your firmware is MD3 (last 3 characters of the Baseband version), then you can either roll the firmware back to the previous release or wait for Verizon to release a fix (supposedly in the works). Might as well hang on to the new phone in either case.
    If you're not with Verizon then I don't have an answer for you - sorry.
    Edit: after rereading, looks like you are a Verizon user.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    06-13-2013 01:53 AM
  7. anyare's Avatar
    Hello again everyone (and GSDer!)!

    What I was thinking was that it is a problem with the specific 'strain'/flavor of android Jellybean installed in recent Samsung Galaxy phones (I've read reports of it happening on the S3 and Note2, not sure about the S4). I know that Jelly Bean is used across different phones and manufacturers, but I do know that the phone manufacturers customize it and modify it for use with their hardware.

    Anyway, other than restarting, I've discovered (at least on my phone) that by calling my own number (which will get me a busy tone) will fix this issue and return all my messages/let me send messages again. It will cause the phone dialer app (I use stock) to crash giving me this error: "the process com.android.phone has stopped", which makes me believe further that this is an under-the-hood problem with Samsung-flavored Jellybean.

    Haven't tried a factory reset --- I can still live with it so I'll just hold off until they fix it over an OTA (I think it started happening after one of the OTAs in the last few months).

    How can I tell Samsung that I'm having issues with it though? I've never sent a phone manufacturer an error complaint before.
    07-04-2013 12:56 PM
  8. angehub's Avatar
    *sigh* no cure yet!
    I have had this issue ever since I got my Galaxy s3 which was back in December 2012. It is extremely frustrating because I have to turn off my phone for a few seconds, and turn it back on. I have tried all things mentioned above and nothing works. I am software tester and it drives me crazy not knowing how to reproduce this bug 100%! It just happens randomly! Some times it happens up up to 5 times a week, while other times, it takes about 2 weeks to reproduce. I have had 2 software updates since December and none has either made this issue better/worse. I have replaced my SIM cards a few months ago and the issue still persists. I started deleting a ton of apps thinking that maybe one application had been causing this, almost got rid of all my games lol
    I have t-mobile, stock messaging app.
    08-07-2013 07:31 PM
33 12

Similar Threads

  1. Unable to send sms to a 6 digit number
    By almarsh78 in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 08-22-2011, 05:30 PM
  2. Unable to send SMS
    By cardude10 in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-03-2011, 11:20 AM
  3. (MMS) unable to send message. Retrying. Generic network failure
    By DROIDFREAK in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 03-22-2011, 11:42 AM
  4. Replies: 1
    Last Post: 06-07-2010, 08:01 PM
  5. Unable to Send MMS Message with Droid
    By baycruisers in forum Motorola Droid
    Replies: 9
    Last Post: 03-26-2010, 10:07 PM
LINK TO POST COPIED TO CLIPBOARD