1. AC Question's Avatar
    Over the past few weeks, my Samsung Galaxy S3 has rebooted spontaneously now and then. I also kept getting the "Unfortunately, Google Play services has stopped" error.

    One day about a week ago I went to set the alarm and realised that all my saved alarms had suddenly gone. I hadn't deleted them.

    Today it rebooted again, but this time it was different: upon restart it was back to an older Android version and gave me tips on how to swipe up and down and use the menu etc., as if it was the first time I switched it on!

    The following is still there:

    - Messages, including message threads I know for a fact I deleted ages ago, but also messages from today
    - Photos
    - Music files

    The following is missing:

    - Contacts, apart from Google contacts
    - All apps
    - Play Store

    As I only have the default Internet browser on the phone now, I couldn't fetch the Play Store directly. I downloaded the app via laptop and transferred it to the phone via USB cable. Tried to install (thankfully I could find it in My Files which was on the home screen), but was given a number of error messages that I couldn't read. Clicking them just opened a blank screen.

    Once the Play Store icon appeared on the home screen, I tried opening it from there, but was asked to choose a Google account. I chose one of the two it offered me (both belong to me), but the screen flashed and once again it asked me to choose between the two. No matter which one I chose, the screen flickered and I was asked to choose an account. There's no way I could get past that screen.

    I went to the app/widget screen and pressed the button in the bottom left corner. That gave me a menu in which I could choose Play Store, but clicking it doesn't work. Nothing happens.

    I have a Google search bar on the home screen, but I also can't click that. It just doesn't work. Voice control is on, but also not working.

    I've checked for any updates, and it says there aren't any.

    I'm stuck now, running out of ideas on what to do - I don't seem able to get any apps back, and I can't update to a newer version of Android, so I'm guessing a factory reset is genuinely the only way out here.

    I'm not too keen on it as I can't seem to find a way to backup my text messages without using any form of app - and I don't have any that can do that, and of course also can't download any...

    Does anyone have any other ideas? Is there perhaps something I haven't thought about?

    I've run this past a few friends, but no one seems to have heard of an S3 crashing this spectacularly. Some suggested it might be proper dead. It's from 2013 btw.

    Help is much appreciated.
    07-30-2016 02:21 PM
  2. dpham00's Avatar
    Mod Note, I will move this to the s3 forum for more visibility
    07-30-2016 02:24 PM

Similar Threads

  1. Replies: 8
    Last Post: 08-11-2016, 09:01 AM
  2. Replies: 57
    Last Post: 08-06-2016, 01:50 AM
  3. Will Verizon Galaxy Note 5 work well on AT&T?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 08-02-2016, 10:57 AM
  4. Replies: 6
    Last Post: 07-31-2016, 07:08 AM
  5. Why can't I start the Google Play Store after factory reset?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-31-2016, 05:16 AM
LINK TO POST COPIED TO CLIPBOARD