1. iBK_AO's Avatar
    so my s4 does get the OTA update for 4.4 kitkat, i download it and then when i choose reboot and install it just reboots into my custom recovery (TWRP) and even when i try navigating to the phone's cache in the recovery where the update was saved i cant flash it either. i have also tried downloading the updating manually and side loading it with adb but when i try i keep getting an error saying the update binary cannot be executed. at this point im running out of options, i have even reverted my rom to full stock and still no dice, SOMEONE PLEASE HELP!!!!!!
    11-28-2013 03:31 PM
  2. y2whisper's Avatar
    If you haven't applied any mods and are full stock, look for a stock recovery to flash on to your device and try the OTA again.
    11-29-2013 08:51 AM
  3. SamuriHL's Avatar
    [ODIN][TAR] I9505G Stock Recovery - xda-developers

    Those are the stock recovery images that can be flashed in ODIN. They are signed images and will restore your stock recovery so you can take the OTA. Just pick the one for the version you're currently on, flash it, and then you can install the OTA.
    JoeMcJoe likes this.
    11-30-2013 12:28 PM

Similar Threads

  1. samsung galaxy xcover 2 apps to sd card
    By Miika Harkima in forum General Help and How To
    Replies: 6
    Last Post: 07-07-2015, 06:02 AM
  2. Lost Favorites Tab on the side..please help me get it back. I am new to this!!
    By tesbrown in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 15
    Last Post: 01-17-2015, 01:19 PM
  3. Samsung Galaxy Note 10.1 (2014) cracked the fault with it getting stuck on start up!
    By Reuben Skelly in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 19
    Last Post: 06-08-2014, 03:59 AM
  4. Need an app to save contacts for email
    By JT Peters in forum Tablet Apps
    Replies: 0
    Last Post: 11-28-2013, 03:28 PM
  5. Samsung Galaxy S4 - New Android User Bluetooth Issues
    By Bmorettonn in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-28-2013, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD