1. dew4rd's Avatar
    Hi,

    I have a Samsung GS4 GT-I9505 running 4.3 (non-root). I am from Australia and the telephone company is Telstra.

    I have never had a major problem with Kies until now. I updated Kies to 3.2.14113_3 and connected my phone as I have done for the last year but ran in to this message "Device not responding": Samsung Kies - Device not responding-kies.jpg

    I have tried the following:
    - Disconnected and reconnected
    - Re installed Kies
    - Restarted my phone
    - Re installed the USB driver
    - Tried a different USB port on my computer

    My computer sees the phone as I can access it via Windows Explorer.

    Have you got any other things I could try?

    Thanks

    Daniel
    12-17-2014 03:16 PM
  2. Rukbat's Avatar
    Reinstall Kies 3.1.
    12-17-2014 05:10 PM
  3. dew4rd's Avatar
    Thanks, have you got a good safe link for 3.1? I downloaded "samsung-kies-3.1.13103" but it is only 778KB so I'm a bit wary
    12-17-2014 05:40 PM
  4. Bosbouer's Avatar
    778 Kb for kies sounds very very small. Try Samsung.Com directly it is under support >downloads
    12-17-2014 09:42 PM
  5. Jony 3435's Avatar
    Go to Samsung official website to download Kies 3.1.
    12-18-2014 07:16 PM
  6. dew4rd's Avatar
    Found a proper version of 3.1, still the same problem

    I might re-install the OS on my phone and see if that fixes it
    12-19-2014 02:08 PM
  7. mcben47's Avatar
    I have identical phone/carrier and Kies 3 issue, I have done all the same things you have tried and suggestions
    Noticed that phone name is detected but it is as if there is something at phone end that is expected to respond and it doesn't
    I can see phone & SD card in Windows Explorer.
    Used to work
    My wifes phone; same but from Kogan i.e. slight difference in firmware; will not connect either
    This is on both our separate PC's

    Dam annoying as I want to do a full backup ready for a firmware update supposedly due 29/12/2014
    12-19-2014 10:37 PM
  8. dew4rd's Avatar
    Just re installed the OS on my phone, connected to Kies within 3 seconds!!

    So I'm afraid mcben that you may have to do the same
    12-19-2014 11:38 PM
  9. ltcook's Avatar
    Never had an issue with kies up until i now where i had to download kies 3 as my samsung galaxy S4 doesnt support kies any more. But since doing this i cant get my phone to respond. Its saying the name of my phone but just spins connect and then says not responding try disconnecting and reconnecting your device.
    I have re installed and uninstalled and re installed kies 3 but still not working.
    Can someone please tell me how i re install the OS on my phone. I have no idea.
    Thanks heaps.
    12-29-2014 05:39 AM
  10. Zibri's Avatar
    I am having the same issue... N9005 (Note 3) android 4.3 and kies 3... anyone got a solution for this? I don't want to upgrade the OS...
    10-25-2015 08:19 AM
  11. SnowMn's Avatar
    I have exactly same problem Galaxy S3
    10-25-2015 10:15 AM

Similar Threads

  1. Sandisk vs Samsung: Which SD card is best?
    By SoundofReason in forum Samsung Galaxy Note 4 Accessories
    Replies: 50
    Last Post: 11-23-2017, 02:06 PM
  2. Tab 3 screen not doing anything!
    By SeriousSeth13 in forum Samsung Galaxy Tab 3
    Replies: 10
    Last Post: 01-27-2015, 02:41 PM
  3. No more 3G support for Samsung Galaxy S4?
    By Rikku Watro in forum Ask a Question
    Replies: 2
    Last Post: 12-17-2014, 10:33 PM
  4. Can not respond or see Facebook notifications...
    By Ramsin Essapour in forum Samsung Gear S
    Replies: 3
    Last Post: 12-17-2014, 10:13 PM
  5. 'Media not found' in Photos after 5.0.1 update
    By kroning in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-17-2014, 02:51 PM
LINK TO POST COPIED TO CLIPBOARD