1. AC Question's Avatar
    Recently, when i try to watch any videos on my S4 (netflix, youtube and the like), the audio and the video start off in sync for about a second then the video will stop whilst the audio continues making all videos have the audio about 3 seconds behind. If you pause/ go to another point in the video it'll be back to normal for a second but once again pause the image etc etc. Its driving me insane. Nothing I've done made it do this (perhaps the update?).
    The only way i can stop it from doing this is restarting my phone. The video player will then last about 2 or 3 videos before getting back to it's old bad habits.
    Is there a fix for this at all?
    05-20-2015 04:35 PM
  2. THEPRFCT10's Avatar
    I just posted the same problem! Glad I'm not the only one but pissed we're having this issue. Started after lollipop update. Very frustrating.
    05-28-2015 08:30 PM
  3. Cory McGuffin's Avatar
    Same problem here too. Just started noticing it like a week ago.
    06-04-2015 12:09 PM

Similar Threads

  1. How can I get my HTC keyboard working?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-21-2015, 05:51 AM
  2. Replies: 3
    Last Post: 05-20-2015, 11:03 PM
  3. Replies: 1
    Last Post: 05-20-2015, 04:49 PM
  4. Samsung S4 black screenand pulsing blue light
    By JimDiGriz in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-20-2015, 04:33 PM
  5. Replies: 0
    Last Post: 05-20-2015, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD