1. sergsab's Avatar
    Hi Community,

    When I configure my Samsung mini S5 SM-G800F in Settings/More Networks/Mobile Networks/Network mode in (LTE/WCDMA/GSM auto connect) or (WCDMA/GSM auto connect) the phone calls drops. If I configure my device in WCDMA only or GSM only the phone calls works fine. As you can see, the "Auto connect" function it's failing during a call, because you can see the H in the signal type, and before the drop you can see the signal type changing to 3G.

    - The LTE and WDCMA bands works perfect with data.
    - I have tried a friends sim card and the behavior it's the same (i.e. not my sim)
    - I am on latest IOS (KitKat 4.4.2)

    It's not under my network operator warranty because I bored the device in Amazon, so I know that it's a device issue, hopefully something that I can change in android or changing the AP version.

    Cheers for any help -greatly appreciated.
    06-19-2015 12:19 PM
  2. itguyjax8430's Avatar
    Hi Community,

    When I configure my Samsung mini S5 SM-G800F in Settings/More Networks/Mobile Networks/Network mode in (LTE/WCDMA/GSM auto connect) or (WCDMA/GSM auto connect) the phone calls drops. If I configure my device in WCDMA only or GSM only the phone calls works fine. As you can see, the "Auto connect" function it's failing during a call, because you can see the H in the signal type, and before the drop you can see the signal type changing to 3G.

    - The LTE and WDCMA bands works perfect with data.
    - I have tried a friends sim card and the behavior it's the same (i.e. not my sim)
    - I am on latest IOS (KitKat 4.4.2)

    It's not under my network operator warranty because I bored the device in Amazon, so I know that it's a device issue, hopefully something that I can change in android or changing the AP version.

    Cheers for any help -greatly appreciated.
    Welcome to Android Central!

    What service are you using the phone on?
    06-22-2015 09:21 AM
  3. sergsab's Avatar
    A voice and data plan with access to 4G/3G/2G with ICE, the biggest network operator in Costa Rica.
    06-22-2015 11:36 AM
  4. SumITguy's Avatar
    I have the exact same issue with my Galaxy Note 4.
    When I change the Network Mode to LTE/WCDMA/GSM (auto connect) or WCDMA/GSM (auto connect), it keeps switching between 4g, 3g, and Edge, as per the availability. In the process, the service-provider (phone) signal is lost for a few moments. If I am in a call, it often drops, or I stop hearing the other person for a while.
    If I change the mode to WCDMA Only or GSM only, it works fine.
    How can I choose auto mode without having the signal to drop when switching automatically?
    I am on lollypop (Android 5.0.1), Samsung custom OS, not rooted.
    Thanks in advance.
    Sumit
    07-02-2015 06:28 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-22-2015, 09:19 AM
  2. Why are my micro SD card(s) failing on my Samsung Tab3 10.1?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 06-22-2015, 09:16 AM
  3. Where did my in call Icon go?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-22-2015, 09:15 AM
  4. Why is smith expired coming up on my phone?
    By noeaguinaga83 in forum General Help and How To
    Replies: 1
    Last Post: 06-22-2015, 09:13 AM
  5. New galaxy s5 camera.
    By Marioclement23 in forum Samsung Galaxy S5
    Replies: 27
    Last Post: 06-21-2015, 11:27 PM
LINK TO POST COPIED TO CLIPBOARD