1. mrotsliah's Avatar
    I just got a new Galaxy S5. When sending text messages, I frequently use emoticons like the : with ). But if I use : and ) together in a text message on my new Galaxy S5 and send it, I get something stupid like , a yellow or green face. I want to disable the function that auto turns the : and ) into the picture so that I have just the colon and parentheses. Is there a way to do that? Thanks
    09-22-2014 02:16 PM
  2. Peterzahn's Avatar
    There is no option in the Samsung keypad to deactivate that option. Maybe there is an other keypad available at the store like Swift-Key, which helps you with deactivating the emoticons...
    09-22-2014 03:07 PM
  3. Joe Higgs's Avatar
    I just got a new Galaxy S5. When sending text messages, I frequently use emoticons like the : with ). But if I use : and ) together in a text message on my new Galaxy S5 and send it, I get something stupid like , a yellow or green face. I want to disable the function that auto turns the : and ) into the picture so that I have just the colon and parentheses. Is there a way to do that? Thanks
    Go to "Text Correction" in the Google Keyboard settings, then to "Add-On Dictionaries". Install then uninstall "Emoji for English". That will remove emoji from the predictive text and auto-correction. It's quite likely to work in your case as well.
    01-01-2015 04:34 AM
  4. JBaker82's Avatar
    Open the message app, then back out of any open text message until you get to the message history list. Open the menu from the top-left icon, scroll down and select "Settings." There should be an option titled "Enable Smart Emojis." Turn that off and hopefully this fixes your problem.
    cldavis58 likes this.
    01-22-2015 09:43 AM
  5. cldavis58's Avatar
    Perfect! This worked! Thanks very much, JBaker82!
    01-04-2016 01:44 PM
  6. rgb1234's Avatar
    Open the message app, then back out of any open text message until you get to the message history list. Open the menu from the top-left icon, scroll down and select "Settings." There should be an option titled "Enable Smart Emojis." Turn that off and hopefully this fixes your problem.
    This doesn't fix the problem! I made an account just for this issue; it's super annoying that anytime someone tries to send me a ": (" (no spaces) it turns into an ugly smiley. Any other thoughts?? It's driving me crazy
    09-06-2016 10:47 AM
  7. Garr_Bear's Avatar

    I've had the same problem. I fixed it by restarting my phone turning the setting on and off a few times. restart. exit out. and doing random stuff like that. Then one time it work. Hope this helps
    02-15-2017 10:01 PM
  8. Doombrow's Avatar
    This doesn't fix the problem! I made an account just for this issue; it's super annoying that anytime someone tries to send me a ": (" (no spaces) it turns into an ugly smiley. Any other thoughts?? It's driving me crazy
    From within your messaging app where you can see all of the test message conversations you're having, go to the top left drop down menu: Settings>Conversations>Enable Smart Emojis

    At least, that's where it was on my phone. I feel your pain, couldn't stand it when typing some dumb word like taco turns it into a bubble where I have the option of using a stupid taco emoji. F's everything up if you try to edit the message you're typing.

    Good luck.
    04-11-2018 12:04 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-26-2014, 12:06 PM
  2. Samsung S3 message tone
    By trevors50uk in forum Ask a Question
    Replies: 3
    Last Post: 09-23-2014, 10:08 AM
  3. New to G3 - Where To Start?
    By waterise in forum LG G3
    Replies: 15
    Last Post: 09-23-2014, 04:22 AM
  4. AT&T x3 lines switch to whom?
    By the4ork in forum Other US Carriers
    Replies: 3
    Last Post: 09-22-2014, 05:04 PM
  5. Messages app help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2014, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD