08-04-2016 02:10 PM
41 12
  1. G Planque's Avatar
    Thank you Dave !

    I had the same issue and was desperate while reading that thread because I didn't match the cause described here : I don't use Active Sync and don't even have a stock email app apart from Gmail (Moto E 4G). But I do use ZUI Locker. I disabled it and the home button is working again !
    That's a bit strange because it had been working fine during 5 days before... But I won't try it again. I'll look for another way to have custom apps shortcuts on my lock screen.

    Thanx again
    07-30-2015 04:08 AM
  2. Mark Darensbourg's Avatar
    I have the same issue but I do not use zui locker or active sync. I have to press my home button more than once to get it to work
    07-30-2015 10:34 AM
  3. IMANUT46's Avatar
    I hope you have already checked DISPLAY -TOUCH KEY - LIGHT DURATION SETTING to ALWAYS ON.

    Verizon Samsung Galaxy S5 Lollipop 5.0
    08-14-2015 02:14 PM
  4. Luckyiam4's Avatar
    I have a galaxy s5 active and do not use active sync or zui locker and have no use of recent app button but my home button works. I tried all reset options as well as deleting all email accounts and nothing has worked. Can someone give me any ideas please!!!
    08-17-2015 08:34 PM
  5. Marco Janssen's Avatar
    In my case it was a setting in the Secure Settings app called "enable legacy features". I switched it off and the buttons start working right away!
    08-20-2015 07:07 AM
  6. Chickmonk1970's Avatar
    I picked up my S6E at lunchtime, everything working fine for an hour or two, installed Whatsapp, Halifax Banking and Boom Beach....now home key and recent stopped working.....just upgraded it to 5.1.1 hoping but no avail.....any ideas guys
    08-20-2015 11:41 AM
  7. dsbahr's Avatar
    I'm having the same issue on my S6. Recent button, Home button and Back button stops working completely. The only thing working is rebooting the phone. And then after a short while it happens again.

    I have WhatsApp and Activesync. Tried several factory resets with no luck. However after a factory reset the periods of the buttons working seems to increase before failing again. I will try delete the exchange account.
    09-08-2015 02:00 PM
  8. dsbahr's Avatar
    I read on a thread here that magnetic covers can make the tablets sleep.

    I can't link to the thread due to my posts count not being high enough , what a stupid rule! Just wasted 10 minutes on a post.

    But if you have a cover on your phone that has a magnet, try removing the cover, restart the phone and see if the buttons stay enabled.

    That did it for me. The buttons have worked flawless now for 2 hours. Usually I would have restarted my phone 4 times by now.

    I hope this could prove helpful.
    09-11-2015 03:27 PM
  9. Jnatan's Avatar
    I had the same problem when I updated to lollipop, I tried everything to fix it, or so I thought.
    Then I removed zui locker and everything works again like magic..

    If you have zui locker installed - which is brilliant I must add, that is the reason. Uninstall it..

    Omg thank you so much!
    10-27-2015 12:16 AM
  10. lynstks's Avatar
    I would love to have the use of those buttons back! Where do you find the "enable legacy features option?
    10-27-2015 08:15 AM
  11. lynstks's Avatar
    I just found it, but it was already disabled, didn't make any difference. :-(
    10-27-2015 08:18 AM
  12. Brendon Brown's Avatar
    I had Legacy settings enabled with Secure Settings as well. I haven't had a problem since I switched it off.
    10-28-2015 07:49 AM
  13. jorahood's Avatar
    Just got a 2nd gen Moto E with 5.1 and I'm having this problem too. As soon as I add my Exchange account to Gmail the home button stops working, exactly as was happening with my Moto G w/ 5.1. Anyone hear of any other fixes? I'd like to just use Gmail for all my email, but on the G I have to also use stock email app for Exchange, and on the E I'll have to install Mailwise or CloudMagic or something to read Exchange since the stock email app is disabled now.
    12-16-2015 11:00 AM
  14. Siva108's Avatar
    Hi, I have a Lenovo Vibe K4 note with Android 5.1 and have the same issue with the Home button and Recent Apps buttons working only intermittently. Off late, the back button is also acting up. It does frustrate at times. A permanent solution, other than 'change the phone', would be very welcome. Thank you.
    03-23-2016 07:17 AM
  15. Intruder7s's Avatar
    Samsung Galaxy Note 2 running CM 13.
    Had this problem just now.
    Nothing worked because I had changed nothing.

    I went to developer options and I got a message saying something like "developer options are not availiable to tihs user).
    And I'm like...what?
    So I go to
    Settings > Users > Switch to Guest and then back to my User. Actually I switched to Guest, it gave me a message saying "Switching to Guest" and then another message right after the first on saying "Switching to Intruder". Then everything was back to normal!
    I hope this helps someone!
    Cheers !
    06-01-2016 04:59 PM
  16. Uber Rox's Avatar
    I am, too.
    08-04-2016 02:10 PM
41 12

Similar Threads

  1. AT&T Lollipop
    By aspiller1998 in forum Samsung Galaxy S5
    Replies: 23
    Last Post: 04-15-2015, 08:38 PM
  2. How to stop when typing on S4 it double clicks and puts in symbol?
    By HallManor in forum General Help and How To
    Replies: 1
    Last Post: 03-01-2015, 08:48 PM
  3. Why does my Google Play store say it's not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-2015, 08:29 PM
  4. HTC and Valve with VR
    By Golfdriver97 in forum VR Headsets
    Replies: 0
    Last Post: 03-01-2015, 06:20 PM