1. Dallan C's Avatar
    My new S5 keeps getting its display time out value reset to a value of "()", there is no numeric value between the parenthesis. I switch it back to 15 or 30 and seemingly randomly it gets changed. It happened just now after plugging it in to a charger.

    Is there some way to see what changes it? Its getting super annoying, happens 2-3 times a day. I run very few apps... and most of those I ran on my old thunderbolt with no issues. Several I also run on my wifes new S5 but she has no problem with hers.

    I'm a software engineer so I'm not afraid of tech solutions. Thanks
    EMT3816 likes this.
    05-25-2015 02:49 PM
  2. Biner's Avatar
    PLEASE tell me you found a solution to this issue...I am having the same problem and it is so frustrating!!!
    10-16-2015 12:54 PM
  3. keith4555's Avatar
    Did you ever figure this out? I'm having the same issue. I had the timeout set to 10mins, shut the screen off, plugged it in and now it's set to () .
    04-14-2016 08:24 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-25-2015, 03:56 PM
  2. Replies: 1
    Last Post: 05-25-2015, 02:48 PM
  3. Pictures, how to move them, use, them and get them of Time?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-25-2015, 01:49 PM
  4. Replies: 1
    Last Post: 05-25-2015, 12:37 PM