1. eviljim1's Avatar
    Hi All,

    I recently disabled auto rotation via the pull down shade. After I had disabled the setting, the bubble vanished from the shade. A few days later when I wanted to enable auto rotation again, I could not find the setting anywhere.

    I looked in the pull down shade, when I click to edit the settings shown in the shade it was not there, and neither is it under the display settings. I searched for it (used various variants such as "Screen", "Rotation", "Auto" etc) on the S Finder as well as with the Google Search bar, no luck.

    I am on the unlocked (/international) variant, SM-G928C running 5.1.1 Build number LMY47X. No root, no custom kernel or OS.

    Has anyone experienced this and, if so, been able to solve it?

    Thank you
    D1 Mom likes this.
    10-09-2015 02:12 AM
  2. V J's Avatar
    10-10-2015 06:11 AM
  3. eviljim1's Avatar
    Hi V J

    Thank you for your reply. I downloaded and tried it, unfortunately did not work...
    10-11-2015 03:23 AM
  4. V J's Avatar
    Hi V J

    Thank you for your reply. I downloaded and tried it, unfortunately did not work...
    Are you using Package Disabler Pro by any chance?
    10-11-2015 07:35 AM
  5. eviljim1's Avatar
    Hi V J,

    No I am not, just using basic apps and games. Have not rooted or done anything weird. Have not even installed a launcher, still using stock touch-wiz.
    10-12-2015 07:25 AM
  6. eviljim1's Avatar
    :Bump:
    10-15-2015 06:33 AM
  7. ritchieja's Avatar
    Hi All,

    I recently disabled auto rotation via the pull down shade. After I had disabled the setting, the bubble vanished from the shade. A few days later when I wanted to enable auto rotation again, I could not find the setting anywhere.

    I looked in the pull down shade, when I click to edit the settings shown in the shade it was not there, and neither is it under the display settings. I searched for it (used various variants such as "Screen", "Rotation", "Auto" etc) on the S Finder as well as with the Google Search bar, no luck.

    I am on the unlocked (/international) variant, SM-G928C running 5.1.1 Build number LMY47X. No root, no custom kernel or OS.

    Has anyone experienced this and, if so, been able to solve it?

    Thank you
    10-20-2015 07:48 PM
  8. ritchieja's Avatar
    I've experienced this. It didn't disappear. When you disabled it the name changes to portrait. Go back into your notifications and click on portrait and the name will change back to auto rotate and it will automatically rotate again.
    10-20-2015 07:52 PM
  9. eviljim1's Avatar
    I honestly can't believe that it took me 3 weeks and two threads to figure this out.

    Thank you very much ritchieja, you are a Gentlemen/Lady and a scholar!
    10-21-2015 09:44 AM
  10. V J's Avatar
    I've experienced this. It didn't disappear. When you disabled it the name changes to portrait. Go back into your notifications and click on portrait and the name will change back to auto rotate and it will automatically rotate again.
    THAT was the problem?!?!
    10-21-2015 11:23 AM
  11. Shawn Currie's Avatar
    THAT was the problem?!?!
    Such a bad idea
    04-16-2016 06:25 PM
  12. Indicud's Avatar
    Lol....

    Posted via the Android Central App
    04-16-2016 07:05 PM
  13. Cambria Colt's Avatar
    Thank you for that answer! I have been going nuts for almost two weeks attempting to figure that out!!
    05-06-2016 10:56 AM
  14. Vdoniel's Avatar
    I called Samsung and Sprint and they were stumped thank a million ritchieja
    05-09-2016 09:02 AM
  15. Matt chapel's Avatar
    I honestly can't believe that it took me 3 weeks and two threads to figure this out.

    Thank you very much ritchieja, you are a Gentlemen/Lady and a scholar!
    06-01-2016 12:01 AM
  16. Matt chapel's Avatar
    Ditto ditto.......awesome. thanks for the easy fix.
    06-01-2016 12:01 AM
  17. thedude115's Avatar
    I've experienced this. It didn't disappear. When you disabled it the name changes to portrait. Go back into your notifications and click on portrait and the name will change back to auto rotate and it will automatically rotate again.
    Thank you
    08-30-2016 06:14 PM
  18. Russ Graz's Avatar
    I've experienced this. It didn't disappear. When you disabled it the name changes to portrait. Go back into your notifications and click on portrait and the name will change back to auto rotate and it will automatically rotate again.
    chilly201 likes this.
    09-04-2016 11:18 PM
  19. Russ Graz's Avatar
    That did it. Thanks
    09-04-2016 11:19 PM
  20. storyboss's Avatar
    Thank christ... why cant everyone give simple answers like this guy ritchieja... that also took me about 3 days to work out...
    09-07-2016 04:21 AM
  21. chilly201's Avatar
    This one works for me. Thanks much!
    09-19-2017 09:23 AM

Similar Threads

  1. S6 Edge+ auto rotate setting vanished
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2016, 05:07 PM
  2. Replies: 1
    Last Post: 10-09-2015, 01:28 AM
  3. Why isn't my screen rotation working in playback?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-09-2015, 12:26 AM
  4. Replies: 1
    Last Post: 10-08-2015, 09:57 PM
  5. Android Auto with LG G3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-08-2015, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD