1. Chipster86's Avatar
    it's a really small minor but it bugs the he'll outta me that I have to press the shift button before I type a text in order to have a capital letter. it is pretty retarded that the message doesn't do it automatically like the iPhone.
    05-30-2015 02:49 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you using the stock Messaging app? Does text auto-capitalize the first word of a sentence elsewhere? If not, go to Settings>Language & Input, select your keyboard's settings, and look for the Auto-Capitalize option. Make sure it's turned on.
    gendo667 likes this.
    05-31-2015 02:41 AM
  3. layla1994_vlb's Avatar
    Welcome to Android Central! Are you using the stock Messaging app? Does text auto-capitalize the first word of a sentence elsewhere? If not, go to Settings>Language & Input, select your keyboard's settings, and look for the Auto-Capitalize option. Make sure it's turned on.
    Thank you do much!!!!! I did not know how to fix this issue ♡♡♡♡♡
    B. Diddy likes this.
    11-10-2016 01:05 PM
  4. MychBoj's Avatar
    Welcome to Android Central! Are you using the stock Messaging app? Does text auto-capitalize the first word of a sentence elsewhere? If not, go to Settings>Language & Input, select your keyboard's settings, and look for the Auto-Capitalize option. Make sure it's turned on.

    Hey - having same problem but my auto capitalise is on... any ideas?
    11-23-2016 10:23 AM
  5. B. Diddy's Avatar
    Welcome to Android Central! Do you also have an S6 edge? Are you using Samsung Keyboard? Does it happen with any other keyboard apps?
    11-23-2016 07:14 PM
  6. zspira's Avatar
    If that doesnt work, try the keyboard's settings. That's what worked for me!
    12-25-2016 05:34 PM
  7. s4Shotty's Avatar
    Thank you!
    02-18-2017 04:31 PM
  8. Jillian Reilly's Avatar
    I also have this issue but when I check in Language and Input I don't have an option for Keyboard settings. It just says physical and virtual keyboards. I don't know what to do!
    06-26-2017 02:22 PM
  9. ReneT's Avatar
    The same happens to me. The issue is there is always an automatic space before typing which causes the first letter to be lowercase. Everytime I have to backspace to get an uppercase. VERY ANNOYING! How can this be fixed? I've had multiple issues wth this phone! Never had one issue with my Note5.

    Other issues - VERY ANNOYING
    1. Random dashes in my sentences.
    2. Voice to text works sometimes, but not every time.
    07-06-2017 03:19 PM
  10. Holly Parsons's Avatar
    I also have this issue but when I check in Language and Input I don't have an option for Keyboard settings. It just says physical and virtual keyboards. I don't know what to do!
    For Samsung galaxy s7's -
    If you open your keyboard (as it to type a message) and click the little bottom to the left of your space bar - hold this button down...

    When you hold it down it will display some options including a Cog (settings) icon - click this.

    When this is opened it will give you options to customise your keyboard including auto-capitalizing letters
    Tim1954 likes this.
    07-07-2017 06:46 AM
  11. aburrell's Avatar
    The same happens to me. The issue is there is always an automatic space before typing which causes the first letter to be lowercase. Everytime I have to backspace to get an uppercase. VERY ANNOYING! How can this be fixed? I've had multiple issues wth this phone! Never had one issue with my Note5.

    Other issues - VERY ANNOYING
    1. Random dashes in my sentences.
    2. Voice to text works sometimes, but not every time.
    I am having this exact same issue with the space on new messages. Galaxy s8
    07-11-2017 09:31 PM
  12. bmuyres's Avatar
    I am having this exact same issue with the space on new messages. Galaxy s8
    Same issue here, s6, really annoying!
    07-20-2017 05:33 PM
  13. Gnommi's Avatar
    The same happens to me. The issue is there is always an automatic space before typing which causes the first letter to be lowercase. Everytime I have to backspace to get an uppercase. VERY ANNOYING! How can this be fixed? I've had multiple issues wth this phone! Never had one issue with my Note5.

    Other issues - VERY ANNOYING
    1. Random dashes in my sentences.
    2. Voice to text works sometimes, but not every time.
    Same thing happening on my new S8. Adds a space, so I don't get a capital. So annoying!
    08-08-2017 12:09 PM
  14. Ranandjan1212's Avatar
    I also have that automatic space! It drives me crazy. Has anyone figured out how to get rid of it?
    09-04-2017 09:17 PM
  15. CariJak's Avatar
    My husband and I both have S7s, and it just started adding this space a couple of months ago. I turned the auto capitalization off, then back on - And that fixed it for about two hours. Clearly they need a fix for this.
    09-19-2017 10:23 AM
  16. Chhin Sokhey's Avatar
    It's really does not work even we switch to auto capitalize. Anyone has solution?
    01-24-2018 08:55 AM
  17. aubonsmains's Avatar
    My phone has always capitalized the first letter of every sentence on its own...it has suddenly stopped...why?
    Galaxy S5
    02-28-2018 04:00 PM
  18. Marie D's Avatar
    My phone has always capitalized the first letter of every sentence on its own...it has suddenly stopped...why?
    Galaxy S5
    I've had the same problem for the last 5 days. I have a Samsung Galaxy S5 Neo. How can I fix the problem?
    04-30-2018 08:18 AM
  19. haqqy's Avatar
    Welcome to Android Central! Are you using the stock Messaging app? Does text auto-capitalize the first word of a sentence elsewhere? If not, go to Settings>Language & Input, select your keyboard's settings, and look for the Auto-Capitalize option. Make sure it's turned on.
    I can't find the auto-capatalize setting on my phone...Can you maybe help me locate it? I have a Samsung Galaxy S10e
    04-19-2019 10:19 AM
  20. B. Diddy's Avatar
    Welcome to Android Central! Which keyboard app are you using? Different keyboard apps might have somewhat different settings menus. I use Gboard, and in its settings, Auto-Capitalization is under the Text Correction category.
    04-19-2019 10:54 AM
  21. haqqy's Avatar
    Welcome to Android Central! Which keyboard app are you using? Different keyboard apps might have somewhat different settings menus. I use Gboard, and in its settings, Auto-Capitalization is under the Text Correction category.
    It's just called Messages so it most likely is Samsung Messages or something like that..
    04-19-2019 05:00 PM
  22. B. Diddy's Avatar
    Ok, and does it have a similar menu structure? Can you find Auto-Capitalization where I mentioned it?
    04-19-2019 06:23 PM

Similar Threads

  1. moto360 screen does not turn on anymore when I lift my wrist.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2015, 12:03 PM
  2. Still no LOLLIPOP for AT&T
    By TMavC5 in forum LG G3
    Replies: 4
    Last Post: 06-01-2015, 03:42 PM
  3. LG screen is just lines cannot access my numbers or text
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-31-2015, 03:01 AM
  4. Replies: 1
    Last Post: 05-31-2015, 02:42 AM
  5. No mobile network avaiable
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-30-2015, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD