1. wrealm's Avatar
    I know nothing about rooting or anything related to rooting, yet when a friend of mines told me that i could customize my phone, but first i had to root it, i let him try. I'm pretty sure he tried to root my phone with a root file thats t mobile specific (i have sprint). To make a long story short, he tried to undo it and that "recovery is not seandroid enforcing" error is on the logo screen (which is where its stuck at presently). When he tried to reinstall the stock firmware, he gets that "nand write start ... fail" error, and it goes no further. He also said that knox was tripped, whatever that means. No matter what we try, we can't get the phone back to where it was. I would even be happy with factory resetting the phone, BUT LIKE I SAID ... MY PHONE IS STUCK AT THE LOGO SCREEN.

    CAN ANYONE HELP ME PLEEEAAASSSEEEE!!!!!!!!!
    11-25-2015 07:09 PM
  2. Rukbat's Avatar
    When he tried to reinstall the stock firmware, he gets that "nand write start ... fail" error, and it goes no further.
    That sounds like a hardware failure. It's possible in software, but only if you try really hard.

    Try [Samsung] How to flash Stock ROM via ODIN.
    11-25-2015 10:19 PM
  3. neebi007's Avatar
    Dony wanna scare you. But nand fail normally is hardware failures.
    Try samsung smart(kies) to restore your phone if that do not help try downloading correct firmware for your phone model and country from sammobile flash via latest odin using latest samsung drivers and original usb cable came with the phone.
    If nothing works you can take the phone to samsung customer care centre for m.board replace ment... but then u hav tripped the knox which voids warranty in some parts of the world. U may b in lucky part of the world.
    roy_geejay likes this.
    11-26-2015 03:41 AM

Similar Threads

  1. Why is my Samsung Galaxy A3 frozen?
    By AC Question in forum Samsung Galaxy A3
    Replies: 2
    Last Post: 12-28-2015, 12:46 AM
  2. odin root fail help
    By tjeffordsforums in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 12-08-2015, 07:33 PM
  3. Replies: 2
    Last Post: 11-25-2015, 11:38 PM
  4. Why won't my Nexus 10 tablet charge and won't boot up?
    By AC Question in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 11-25-2015, 07:54 PM
  5. Zeepad does not respond to touch of apps.
    By Doris Garner AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2015, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD