1. Zoostation's Avatar
    Now that my sister and dad bought a 64GB white and 32GB black sapphire, we are all S6 converts this go around. Got my sister over from an iPhone 4S when 3mo ago I was sure she'd get an iPhone 6. My dad switched from a Droid Razr HD. Hopefully he will be ok with the battery life Battery size is about the same, but the razr was only 4.7" at 720p. Any suggestions for what he should disable besides flipboard, Verizon messages and Google location services?

    Posted via the Android Central App
    Pinhead117 likes this.
    05-18-2015 07:46 PM
  2. jcp007's Avatar
    Now that my sister and dad bought a 64GB white and 32GB black sapphire, we are all S6 converts this go around. Got my sister over from an iPhone 4S when 3mo ago I was sure she'd get an iPhone 6. My dad switched from a Droid Razr HD. Hopefully he will be ok with the battery life Battery size is about the same, but the razr was only 4.7" at 720p. Any suggestions for what he should disable besides flipboard, Verizon messages and Google location services?

    Posted via the Android Central App
    A family that upgrades together stays together. Disable all the bloat that you don't use. Disable all the Google services that you don't need synched. Turn off the a Smart Network Switch.
    05-18-2015 07:55 PM
  3. Zoostation's Avatar
    Don't even see that option on mine. I already had made sure I was on CDMA/LTE

    Posted via the Android Central App
    05-18-2015 09:22 PM
  4. jcp007's Avatar
    Don't even see that option on mine. I already had made sure I was on CDMA/LTE

    Posted via the Android Central App
    On wifi, do you have "More"in the upper right corner.
    05-18-2015 09:42 PM
  5. Zoostation's Avatar
    Found it but was already turned off.
    05-21-2015 10:48 AM
  6. Almeuit's Avatar
    Also under "wifi" then "advanced" ensure "Always allow scanning" is off. This could cause some drain if the wifi keeps kicking on randomly.
    05-21-2015 11:14 AM
  7. jcp007's Avatar
    Keep wifi off during sleep set to Always.
    05-21-2015 03:13 PM
  8. Almeuit's Avatar
    Keep wifi off during sleep set to Always.
    Do you mean the keep wifi on setting? Or do you mean they should have it set to shut off?
    05-21-2015 03:15 PM
  9. droidguy1964's Avatar
    Keep wifi off during sleep set to Always.
    This has been talked about a lot. It doesn't really do anything for battery life.

    Posted via the Android Central App
    05-21-2015 03:19 PM
  10. jcp007's Avatar
    Do you mean the keep wifi on setting? Or do you mean they should have it set to shut off?
    There is an actual option for this setting.
    05-21-2015 07:26 PM

Similar Threads

  1. My s6 just randomly restarted?
    By MonkeyNews in forum Samsung Galaxy S6
    Replies: 8
    Last Post: 03-29-2016, 01:48 PM
  2. lollipop update has 3 of my phones having signal issues.
    By hanly2 in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 05-19-2015, 01:26 PM
  3. Replies: 2
    Last Post: 05-18-2015, 10:16 PM
  4. Replies: 0
    Last Post: 05-18-2015, 07:22 PM
  5. Replies: 1
    Last Post: 05-18-2015, 06:02 PM
LINK TO POST COPIED TO CLIPBOARD