04-25-2018 03:24 PM
30 12
tools
  1. carter79's Avatar
    Having an annoying problem where when I'm doing something using the keyboard and put the phone down.
    I go to open the phone to the lock screen and the keyboard remains blocking my pattern to open the phone.
    The only way I can open my phone is to (double click) open the camera.

    Posted via the Android Central App
    06-22-2015 10:17 AM
  2. jplugis's Avatar
    I have the same problem on my SG4. I have to either pull the battery or restart(which requires that I switch to the smaller keyboard so I can get to the restart button). I've had the phone for two years. This is a new problem.
    06-22-2015 05:06 PM
  3. Norman Cotteleer's Avatar
    When I pull down the notification bar the same problem happens. It also happens when I turn off my phone. I have had the Note 4 for as long as it has been out and this problem started about a week ago or less even! Please help Samsung! More and more people are getting this problem!
    06-23-2015 04:25 PM
  4. carter79's Avatar
    This is mine when I've been txtin or writing something and get interupted.

    It never happened on my s4 though..

    Posted via the Android Central App
    Attached Thumbnails keyboard stuck on lock screen-1474.jpg  
    06-23-2015 06:19 PM
  5. babit56's Avatar
    I am having the same issue with my Galaxy Note 4. I completely reset back to factory settings and it stopped for like a day then started doing it again. Anyone that has a solution it would be greatly appreciated.
    06-26-2015 01:05 PM
  6. itsdayne's Avatar
    I've just started having the same problem when my phone was in messenger with keyboard on screen and phone timed out. Wasn't able to see passed the keyboard once I activated my screen on again. I discovered that with an app called clean sweep there is and internal function called iswipe. Once I disabled this function by going into settings in the clean sweep app, everything is now functioning normally again !!
    aaroncoolguy, JRUNCK and kaneiac like this.
    06-27-2015 09:13 PM
  7. itsdayne's Avatar
    Turn off the iswipe function in your clean master app. This worked for me. It's a new function inside the latest update of clean master
    06-27-2015 09:29 PM
  8. carter79's Avatar
    Hey.. it seems to work! I've not had that problem since :-)
    Haven't got a clue what that I-swipe is? Or achieves

    Posted via the Android Central App
    06-28-2015 09:35 AM
  9. itsdayne's Avatar
    Yea, for me I found it happened with the last auto update of the clean master app. Like you , I had no idea where it came from until yesterday, everything I opened a game app a banner popped up asking me for permission to turn on or off iswipe with that particular app so I dug deeper to find it to shut it off, then I realized it also cured the frozen keyboard in the lock screen. Phew!
    06-28-2015 10:08 AM
  10. aaroncoolguy's Avatar
    You're a beautiful human thank you
    itsdayne likes this.
    06-28-2015 02:12 PM
  11. jtebb's Avatar
    Thanks so much for the solution to my problem.
    itsdayne likes this.
    07-01-2015 05:24 PM
  12. kaneiac's Avatar
    I've just started having the same problem when my phone was in messenger with keyboard on screen and phone timed out. Wasn't able to see passed the keyboard once I activated my screen on again. I discovered that with an app called clean sweep there is and internal function called iswipe. Once I disabled this function by going into settings in the clean sweep app, everything is now functioning normally again !!
    Registered just to say thank you. This was driving me insane over the last 3-4 days and was very close to just resetting my phone.
    07-07-2015 08:44 PM
  13. itsdayne's Avatar
    Nice! Glad it helped... it was very aggravating for me as well.
    07-08-2015 10:53 AM
  14. krishnaae's Avatar
    Hello guys,

    I got also my keyoard stuck, but everytime I slide down the notification panel. The keyboard is still on top of the notification panel.
    Does anyone have the same problem and know how to solve it? It really is irritating

    Thank you in advance
    Attached Thumbnails keyboard stuck on lock screen-screenshot_2015-08-25-08-17-23-1-.png  
    08-25-2015 01:26 AM
  15. Sodogi's Avatar
    I am having this issue as well, checked the cm settings, iswype wasn't turned on in the first place. I even uninstaled the clean master app, still didn't help. Before that, I tried erasing the data for the samsung keyboard, that didn't help either.
    08-29-2015 11:33 PM
  16. darthyz0r's Avatar
    I have a temporary fix for anyone who is still having this issue. Haven't tried the other fix because I'm planning on getting an upgrade soon and it doesn't happen often but here's the workaround:

    When keyboard is stuck on lock screen blocking your pattern:

    1. Swipe from the top down to open your notifications panel (the slide down menu). Even if you have none, it will show options to shut off WiFi, etc.
    2. Swipe from bottom to top to make the notifications go away. You will see the emergency call and quick-picture icons appear briefly. Make sure to tap quickly on the screen to make them re-appear if they disappear to make them pop back up. If you miss them and your screen goes black, repeat steps 1 & 2.
    3. Slide either one (I usually default to the picture to avoid accidentally making an emergency call) and it should open up the respective app.
    4. Press the back button to exit out. This will take you back to a black screen. When you re-open the lock screen, the keyboard should be gone

    Let me know if this helps

    EDIT: I had initially thought this was for GS4, but realized this was in a GS6 thread. My apologies if this isn't applicable to GS6, but it might still work. I can confirm this works on the GS4.
    04-30-2016 06:19 PM
  17. Nishant Tambe's Avatar
    I am having same issue, after upgrading to marshmallow on S5. The only way around was to shutdown the phone.
    This is getting very annoying, can someone please help.

    Thanks
    Nishant


    I have a temporary fix for anyone who is still having this issue. Haven't tried the other fix because I'm planning on getting an upgrade soon and it doesn't happen often but here's the workaround:

    When keyboard is stuck on lock screen blocking your pattern:

    1. Swipe from the top down to open your notifications panel (the slide down menu). Even if you have none, it will show options to shut off WiFi, etc.
    2. Swipe from bottom to top to make the notifications go away. You will see the emergency call and quick-picture icons appear briefly. Make sure to tap quickly on the screen to make them re-appear if they disappear to make them pop back up. If you miss them and your screen goes black, repeat steps 1 & 2.
    3. Slide either one (I usually default to the picture to avoid accidentally making an emergency call) and it should open up the respective app.
    4. Press the back button to exit out. This will take you back to a black screen. When you re-open the lock screen, the keyboard should be gone

    Let me know if this helps

    EDIT: I had initially thought this was for GS4, but realized this was in a GS6 thread. My apologies if this isn't applicable to GS6, but it might still work. I can confirm this works on the GS4.
    06-03-2016 11:07 PM
  18. robsdownfall's Avatar
    You can not pull down the notifications panel when this happens.
    06-07-2016 05:45 PM
  19. Amie Caprice Villiard's Avatar
    I cannot access my phone either, no keyboard to put in my password. I am low on memory, but can"t open on my computer explorer to remove data? Please help! Aimster
    06-13-2016 08:13 AM
  20. Amie Caprice Villiard's Avatar
    I can't, even in safe mode but it's letting me swipe to take security photo???
    06-13-2016 08:15 AM
  21. Alain KOUDA's Avatar
    I can't, even in safe mode but it's letting me swipe to take security photo???
    2 ways to solve this annoying issue:
    1) First option, You can just say "Ok Google, open messages" to which google will respond... "actually I can not do that when you phone is locked, if you want to continue, please go ahead and unlock you phone. ." The keyboard will then disappear and you will be able to draw your pattern. ..

    2) Second option, my preferred one, just click on the second button located at the bottom left side of the keyboard, and you will have the option of selectionning a half size keyboard that you will be able to move around to clear the pattern access...Problem resolved! Eureka! !
    07-25-2016 10:09 PM
  22. pradeepponduri's Avatar
    give missed call from your friends mobile
    09-11-2016 11:02 AM
  23. stonecutter12002's Avatar
    Yea, for me I found it happened with the last auto update of the clean master app. Like you , I had no idea where it came from until yesterday, everything I opened a game app a banner popped up asking me for permission to turn on or off iswipe with that particular app so I dug deeper to find it to shut it off, then I realized it also cured the frozen keyboard in the lock screen. Phew!
    Totally works, thanks a million. I will report on the clean sweep app page and maybe they'll fix it... The iSwipe was a handy app drawer but I can live without it.
    09-29-2016 08:04 PM
  24. Nathanbug's Avatar
    I've just started having the same problem when my phone was in messenger with keyboard on screen and phone timed out. Wasn't able to see passed the keyboard once I activated my screen on again. I discovered that with an app called clean sweep there is and internal function called iswipe. Once I disabled this function by going into settings in the clean sweep app, everything is now functioning normally again !!
    Turning off iswipe does help! I just did it and the keyboard doesn't show up on the lock screen anymore
    11-15-2016 11:29 PM
  25. schnelmut's Avatar
    I've just started having the same problem when my phone was in messenger with keyboard on screen and phone timed out. Wasn't able to see passed the keyboard once I activated my screen on again. I discovered that with an app called clean sweep there is and internal function called iswipe. Once I disabled this function by going into settings in the clean sweep app, everything is now functioning normally again !!
    Great solution, it works for my S5 mini. Was a very annoying problem, required to reboot of phone to the smartphone to let the keyboard disappear. Thanks.
    06-24-2017 01:08 PM
30 12

Similar Threads

  1. How can I get my Galaxy S5 keyboard Emoji button functioning?
    By sohaney72 in forum Samsung Galaxy S5
    Replies: 65
    Last Post: 08-21-2017, 08:09 PM
  2. How do you turn the Master Sync back on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-23-2015, 10:19 AM
  3. Replies: 1
    Last Post: 06-22-2015, 08:17 PM
  4. Replies: 1
    Last Post: 06-22-2015, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD