1. quickrob's Avatar
    Hi,

    I have a Samsung 7 Dual Sim phone which has worked faultlessly for 4 months. Recently I have developed a problem where by every so often my phone will not send an email when using mobile data, it will just sit in the 'outbox' with a message saying 'sending failed'.......if you keep trying eventually it will occasionally send after about 10 attempts. If I'm using wi-fi the issue doesn't exist and will send first time on every occasion.

    Having played around a bit with the phone I have now discovered if you re-boot the phone or switch flight mode off/on it will send the email straight away. As previously mentioned this issue doesn't exist when using wi-fi it's just when using mobile data.

    All other apps that us mobile data on the phone work fine.
    My email account is a exchange server account.
    I never have a problem receiving emails using mobile data either.

    Any ideas what I can do to resolve the problem ?

    Thanks
    01-22-2017 09:54 AM
  2. quickrob's Avatar
    Hi,

    I have since tried deleting the Exchange account, resetting all network settings and clearing the cache on the email client.............unfortunatley, it's still not sending email correctly.

    Thanks.
    01-23-2017 12:52 PM

Similar Threads

  1. "problem comminicating with google servers, try again later"
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-02-2017, 03:42 AM
  2. Labadee , Haiti - service on the island ?
    By cd619 in forum General Carrier Discussion
    Replies: 1
    Last Post: 03-28-2017, 02:24 PM
  3. Security Options on S7 edge.
    By bandofbrothers2112 in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 01-22-2017, 09:40 AM
  4. removed google too be able too use my S3 again
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-22-2017, 07:20 AM
  5. Replies: 1
    Last Post: 01-22-2017, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD