1. Jahke Cagujas's Avatar
    An annoying problem has developed with my Samsung Galaxy S3 when I try to connect to a wifi source. All was fine until about 5 weeks ago and I can't really say if an update has caused it but it all started when I travelled from England to France and tried to connect to wifi in the hotel in France on the journey.
    The wifi signal was medium to strong but after a few seconds the message "Authentication Error Occurred" together with "Incorrect Password". This was though before I'd tried to enter any username or password. I tried repeatedly then gave up.I was though able to log onto the same wifi source with my laptop.
    I tried at numerous places whilst in France, also spoke to my service provider whose recommendations I will list below, but still was not able to connect.

    After much experimenting in France and also in the UK I have now found that the wifi will connect if the signal is showing full. If though it is less than full it will not connect, neither in public wifi spots, with or without password, nor at my home to my own router which is a secure source. Also, if I connect at home with a full signal and then move to a different location where the signal is weaker the connection will drop out.

    The measures I've taken, recommended both from my service provider and also from various forums are:
    1. Turned off wifi power saving
    2. Backed up and done a factory reset
    3. Deleted all remembered wifi sources
    4. "Forgotten" the source where I'm trying to log on to and scanned/found again

    Information about my phone as follows:
    Model Number GT-I9300
    Android Version 4.1.2
    Baseband version I9300DXEMB1

    I got same problem as the quote states,

    As long as I'm within 5 feet of the router it'll work (as soon as I move farther away, connection will drop and if I try to re-connect, I get the authenication error). All other devices connecting (laptop, my sisters' cell phones) to the router are not having any issues.

    I've done much research and none of the solutions given here and there worked. Any help would be much appreciated. Thanks!
    11-03-2013 02:15 PM

Similar Threads

  1. Looking for checkbook register with check # field
    By CelticDaddio in forum Android Apps
    Replies: 2
    Last Post: 11-05-2013, 09:32 PM
  2. samsung galaxy note 10.1 neither charging nor turning on
    By ARCHITORIUM in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 11-03-2013, 11:10 PM
  3. Best choice for an eReader (manga/books)?
    By Satou in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 11-03-2013, 09:24 PM
  4. Nexus 5 or Galaxy S III?
    By Moonsorrow in forum General Help and How To
    Replies: 1
    Last Post: 11-03-2013, 02:12 PM
  5. Major problem with texting for me (involves iPhone, imessage)
    By Ya_Bish in forum General News & Discussion
    Replies: 0
    Last Post: 11-03-2013, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD