1. jitender41's Avatar
    After Oreo(8.0) update, fast charging does not work for the galaxy tab s3 & sometimes it also shows this notification - "MOISTURE HAS BEEN DETECTED IN YOUR CHARGER/USB PORT". NO, THIS IS NOT A CABLE ISSUE SO PLEASE DONT BOTHER TRYING TO TELL ME TO CHECK THAT. Everone try to say that but the cable isnt the problem as i already bought new charger & cable. I think problem is in this latest software update, my tab is just 5 months old, to my knowledge nobody has a fix to this, so here i am complaining.

    clearing the cache does not work, factory reset does not work. neither tablet is rooted. fast charging worked fine on ver 7.0. Can someone please tell if anyone also encountering this kind of problem ?

    Attachment 285048
    Attached Thumbnails Fast Charging not working after Oreo 8.0 update in galaxy s3 tab-20180605_144441.jpg  
    06-05-2018 04:12 AM
  2. hallux's Avatar
    I'm not seeing that. In fact - I'm getting approx 2.6-2.8A input to my device.

    I measured using Ampere, as I don't have the pro version I have to do a little math. With the screen on and the device unplugged I'm seeing discharge of 1.4A (wow, that seems high), with the screen on and the device plugged in I'm seeing input as high as 1.5A. I'm told that the Ampere input reading is a net input, not a gross input. These readings were not obtained using the stock charger, I'm using an Anker PowerPort 5 (with a USB-C port) and an Anker PowerLine USB-C cable.
    06-06-2018 08:05 AM
  3. illdini's Avatar
    I just got the Oreo update. On a stock Samsung quick charger & cable, it shows my tablet as fast charging.
    06-06-2018 02:00 PM
  4. jitender41's Avatar
    I just got the Oreo update. On a stock Samsung quick charger & cable, it shows my tablet as fast charging.
    Yeah it was showing fast charging before but after the update it only shows normal charging, sometimes as soon as i plugin charger it show fast charging but instantly it automatically changes to normal charging mode. I dont understand what am i supposed to do
    06-09-2018 09:59 AM
  5. Gayle Lynn's Avatar
    I use an Apple 29W USBC charger but if I use Anker 5 port charger I do sometimes see a low power warning.
    06-15-2018 10:08 AM
  6. KatGV's Avatar
    I have this issue on my Galaxy S7 just updated to Oreo Yesterday and does not say "Fast Charging" anymore when plugged in to the charger. I ALL WAYS used fast charge , I checked the settings even though it shows to be set to FC it definitely is NOT as the battery losses charge FAST with Oreo now and what used to take an Hour and a Half MAX to fully charge takes hours if not the hole day to charge. I also have multiple other issues with custom settings, Ringtones, Notifications, Themes, my Norton App Lock etc. IMHO Oreo Sucks I wish I could undo it easily.
    06-16-2018 04:10 PM
  7. Gayle Lynn's Avatar
    I have this issue on my Galaxy S7 just updated to Oreo Yesterday and does not say "Fast Charging" anymore when plugged in to the charger. I ALL WAYS used fast charge , I checked the settings even though it shows to be set to FC it definitely is NOT as the battery losses charge FAST with Oreo now and what used to take an Hour and a Half MAX to fully charge takes hours if not the hole day to charge. I also have multiple other issues with custom settings, Ringtones, Notifications, Themes, my Norton App Lock etc. IMHO Oreo Sucks I wish I could undo it easily.
    Some times, for some people, and especially during Oreo beta, anything from resetting cache partition to resetting all preferences, to a full wipe and CLEAN install setup, no restore.

    Some apps mat be culprits and need to be removed it reinstalled.

    Oreo on my S8+ is different than on S3 Tab. And you're talking about S7?

    Norton, I did buy all their VPN and security, just trouble or slows system down.
    06-17-2018 08:44 AM

Similar Threads

  1. Rogers Galaxy S8 Why does my audio skip and stutter? Galaxy s8+
    By TheSixNayKid in forum Samsung Galaxy S8 & S8+
    Replies: 19
    Last Post: 08-04-2018, 07:05 PM
  2. Replies: 7
    Last Post: 06-06-2018, 06:58 AM
  3. Youtube app hangs in Samsung galaxy s9 plus
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2018, 04:50 AM
  4. hoe can i re install the installl updates on my android device
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2018, 04:47 AM
LINK TO POST COPIED TO CLIPBOARD