1. Russel Shouse's Avatar
    For the last couple of weeks when i try to post a reply on one of the articles on the main page it says "bad nid"

    No idea what this means, i haven't changed anything and even signed out of my account and back in.

    I didn't see anywhere to contact the site directly to ask about it.

    Thanx
    05-19-2019 05:41 PM
  2. B. Diddy's Avatar
    I moved this to the Site Feedback forum for more specific traffic.
    05-19-2019 11:19 PM
  3. Almeuit's Avatar
    When? What phone, browser, PC, etc?
    05-20-2019 02:11 AM
  4. methodman89's Avatar
    For the last couple of weeks when i try to post a reply on one of the articles on the main page it says "bad nid"

    No idea what this means, i haven't changed anything and even signed out of my account and back in.

    I didn't see anywhere to contact the site directly to ask about it.

    Thanx
    Try clearing the cache partition and reboot.
    05-20-2019 05:16 AM

Similar Threads

  1. Always on Ambient display
    By eric002 in forum Android Q
    Replies: 25
    Last Post: 08-28-2019, 07:41 AM
  2. CCTV on WiFi but not data... [Solved]
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 05-24-2019, 09:40 AM
  3. Blackview A20 Pro - Fix for clock not updating in Notification Bar
    By AndyH57 in forum General Help and How To
    Replies: 1
    Last Post: 05-19-2019, 11:22 PM
  4. How to change font colour on my device?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2019, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD